Need some help trying to configure the UC520 with a static IP address.

Unanswered Question
Jun 28th, 2010
User Badges:

I have done this before where I created a vlan and then configured the IP address and then assigned that vlan to a particular port on the uc520 and then plugged my network cable into that port and everything was good. However, I have tried those same steps this time and have had no such luck. I am by no means an expert on the uc520 but am comfortable navigating from CLI. Is there anybody that has a document or somebody can help me get my uc520 configured with a static IP address on my internal network. Any help would be greatly apprecitaed.


Thanks,

Luke

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SteveOrfanos Mon, 06/28/2010 - 14:08
User Badges:

Are you configuring the IP address on VLAN 1 or have you created another VLAN?

lukekrouse Mon, 06/28/2010 - 14:44
User Badges:

Steve,


I created another Vlan. If you have a better way to do this I am up for any suggestions.

David Trad Mon, 06/28/2010 - 14:59
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi There Luke,


I created another Vlan. If you have a better way to do this I am up for any suggestions.


I don't know if my suggestions would be a better way per'se, but why don't you leave everything as standard, and instead use the "ip dhcp pool" section and use a client identifier, and then issue yourself a static IP that way?


It would look something like this:



ip dhcp pool MYsystem
   host 10.10.2.10 255.255.255.0
   client-identifier 0100.1111.2222.33
   default-router 10.10.2.254
   dns-server 123.123.123.123 123.123.123.125
   domain-name domain.local


The bolded and in Red part is the client ID, you put this in front of your MAC address, however though do not modify the default pools that are there, add this in as a separate one.



Hope this helps you out.



Cheers,



David.