geoff@hp.com Mon, 06/28/2010 - 23:05

I don't know. But as a data point, 7.2 does not support Vista, but 7.5 does support Vista. 8.0 supports Windows 7.

I think if you want to run clients on Windows 7, Cisco would probably say you should upgrade to 8,0.

Regards,

Geoff

Actions

This Discussion