9971 video giving error for poe when connected to nortel switch

Unanswered Question
Jun 28th, 2010

i have 9971 phones and it is working fine with cisco switches. i am facing a problem when connecting these phones to nortel switches. the phone operate well but the camera is giving error message that no enough power

note that the phone is taking the complete 15.4 watt from the port

if somebody can help in this please let me know



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ichehouri Tue, 10/05/2010 - 14:37

any one have any idea. i heared that this issue is there and it is solved in comming version 8.5 where you can diable the negogiation on the POE for the accesories from CUCM side.

Also i knew that the camera will use CDP if available and if not LLDP.



martin1.plank Tue, 12/14/2010 - 22:34

Hi Ibrahim,

I'm facing the same problem.

We'll try to install cucm8.5 and post the results here!

regards Martin

ichehouri Wed, 12/15/2010 - 04:10

Hi Martin,

i solved the issue even without CUCM 8.5

All you need to do is to disable the following under the phone setting:

Cisco Discovery Protocol (CDP): Switch Port

Cisco Discovery Protocol (CDP): PC Port


Ibrahim Chehouri

martin1.plank Fri, 12/17/2010 - 07:13

Hi Ibrahim,

With my switch your parameters didn't work!

After christmas i'll try it with CUCM8.5


Nathan Rothbauer Fri, 12/30/2011 - 04:56

We had this issue when fist installing 9971's we are on 8.6 and we have nortel 5520 switches. There was a setting to disable auto power negotiation and this resolved our issue. We had some phones that would work and some that would not and that setting worked for us.


This Discussion