UC540 SIP trunk registration problem

Unanswered Question
Jun 26th, 2010

Hi,


This is my first post here so I want say hello to everybody. I have weird problem with my uc540 at work. This is my first experirncer with cicso equipment so I am not able to perform as much troubleshooting as I wish.


I have latest update on myuc540 with IOS 150-1.XA2. I succsefully registerded sip trunk from voipdiscount.com for outgoing calls. This was only was testing purpose. My uc540 box is behind the nat and firewall cisco 800 series router.


Now I am trying to register sip trunk from blueface.ie and it is not working. I do all the setup from cca 2.2 and tried all the possible configuration with no luck. When I make a call a i get following error and uc540 does not register bwith blueface.ie at all.


This is an error which I found after trying to make a call, also log files are attached. Please point me to some direction as I have no idea what can cause this problem.


006691: Jun 26 11:43:21.755: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 488 Not acceptable here
Via: SIP/2.0/UDP 192.168.103.10:5060;rport=51837;branch=z9hG4bK7387CA
To: <sip:[email protected]>;tag=as75b39252
From: "Support A" <sip:[email protected]>;tag=29995FD8-2172
Call-ID: [email protected]
CSeq: 101 INVITE
User-Agent: asterisk
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY


Kind Regards,

Konrad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abu Hadee Mon, 06/28/2010 - 07:15

Can you post the configuration?


The ANI is 00, not sure if the provider would like it. Also the called number is 05394*****, the last numbers are removed from the log for privacy  or router actually dialed that number?


Thank you

- abu

konradokon Mon, 06/28/2010 - 07:43

Hi Abu,


Thanks for the reply. The last digits are removed for privacy. 00 is wrong but I tried with correct number as well ( maybe I put wrong format).I changed 00 to 766032907 (it should be dialds as 0766032907 form outside) proper number ( I think that format is ok, my country prefix is +353 Ireland).


This is my full config. I would greatfull if you could help me out with it.


Regards,

Konrad



!
! Last configuration change at 19:18:32 PST Mon Jun 28 2010 by cisco
! NVRAM config last updated at 12:48:14 PST Sat Jun 26 2010
!
version 15.0
parser config cache interface
no service pad
no service timestamps debug uptime
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC540
!
boot-start-marker
boot system flash uc500-advipservicesk9-mz.150-1.XA2
boot-end-marker
!
no logging buffered
no logging rate-limit
enable secret 5 $1$b.Kj$sqJ1YMiulMTMIZ8RcXIi41
!
no aaa new-model
!
!
!
clock timezone GMT 0
clock summer-time PST recurring
network-clock-participate wic 1
!
crypto pki trustpoint TP-self-signed-1808110705
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1808110705
revocation-check none
rsakeypair TP-self-signed-1808110705
!
!
crypto pki certificate chain TP-self-signed-1808110705
certificate self-signed 01
  30820252 308201BB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31383038 31313037 3035301E 170D3130 30363137 31353337
  33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38303831
  31303730 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BAA8 048CE2B1 1FAF73EB 6370BB4F B2DE921C 904BBA79 A0D0780D 9FE8B328
  6CF46324 C0D49347 E3DA29C4 02206886 5FA6DBAD 1C50C771 802D9814 B6FEE6DB
  738CD916 AE57FE34 D1356486 2DB37674 ABF76A8A 82BFD97E 61B3F9B8 CA5095B7
  538A1498 5B456304 A83BEEED 62C7A3C2 C2DE867B 31CBF117 D0CD6C67 E7FE67FA
  07C70203 010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603
  551D1104 1E301C82 1A554335 34302E73 69702E76 6F697064 6973636F 756E742E
  636F6D30 1F060355 1D230418 30168014 9BF76E8E 930EFAEA FBC7FF9B 834E646C
  8EE712E2 301D0603 551D0E04 1604149B F76E8E93 0EFAEAFB C7FF9B83 4E646C8E
  E712E230 0D06092A 864886F7 0D010104 05000381 81000EC7 8CF888CA 9CB4DF17
  E5BBB87C 5D99344A CFBDE1C2 1D63C40F BB4BFC4C D384D5CC 59B4A8AB 6ADDE3D2
  9AF0EFE0 328D8C3C C8FDB98A 1A43891F 04A68640 99D4AF13 5B7E57C7 516F90D1
  D3F0C1E4 D329E443 F3FA50CA 2413716F 308DE8AC 2DD03B72 F98CDD85 E5EAF281
  078EAC74 FEBAF633 7C3D4A02 39FEA9F2 F7C6916D C714
      quit
dot11 syslog
!
dot11 ssid inn-data
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 password
!
dot11 ssid inn-voice
vlan 100
authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
ip domain name sip.blueface.ie
ip name-server 212.113.0.4
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW udp router-traffic timeout 300
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
stcapp supplementary-services
port 0/0/0
  fallback-dn 301
port 0/0/1
  fallback-dn 302
port 0/0/2
  fallback-dn 303
port 0/0/3
  fallback-dn 304
!
!
multilink bundle-name authenticated
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme longest-idle
translation-profile outgoing PROFILE_ALL_BRI
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
sip
  registrar server expires max 3600 min 3600
  localhost dns:sip.blueface.ie
   outbound-proxy dns:sip.blueface.ie
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
!
!
voice register global
!
voice hunt-group 1 parallel
final 9012003402
list 204,205,206
timeout 16
pilot 511
!
!
voice hunt-group 2 parallel
final 9012003402
list 201,202,203,206
timeout 16
pilot 512
!
!
voice hunt-group 3 parallel
final 9012003402
list 204,205,206
timeout 16
pilot 513
!
!
voice hunt-group 4 parallel
final 9012003402
list 203,204,206
timeout 16
pilot 514
!
!
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
access-list 4
translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
access-list 5
!
voice translation-rule 4
rule 15 /.*/ /01/
!
voice translation-rule 7
rule 1 /4118/ /700/
rule 2 /4119/ /700/
!
voice translation-rule 410
rule 1 /^9\(.*\)/ /\1/
rule 15 /^...$/ /0766032907/
!
voice translation-rule 411
rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1111
rule 15 /.*/ /0766032907/
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
rule 1 /818365215/ /700/
!
voice translation-rule 2222
!
!
voice translation-profile AA_Profile
translate called 2001
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
translate calling 4
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile aa1-AA_Called_7
translate called 7
!
!
voice-card 0
!
!
!
license udi pid UC540W-BRI-K9 sn FHK141473TZ
archive
log config
  logging enable
  logging size 600
  hidekeys
username cisco privilege 15 secret 5 $1$l6K1$DqXuz55DGPGw.MwRIkK0y0
!
process-max-time 50
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
!
!
!
bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 1 mode ciphers aes-ccm
!
encryption vlan 100 key 1 size 128bit 0 09ABA0883AAE923FC922FE8B76 transmit-key
encryption vlan 100 mode wep mandatory
!
ssid inn-data
!
ssid inn-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.10.1
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 2 permit 192.168.10.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 3 remark SDM_ACL Category=1
access-list 3 permit 77.72.169.134
access-list 4 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 4 remark SDM_ACL Category=1
access-list 4 permit 192.168.10.1
access-list 4 permit 10.1.10.0 0.0.0.3
access-list 4 permit 192.168.10.0 0.0.0.255
access-list 4 permit 10.1.1.0 0.0.0.255
access-list 5 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 5 remark SDM_ACL Category=1
access-list 5 permit 194.213.29.100
access-list 5 deny   any
access-list 99 permit 192.168.10.0 0.0.0.255
access-list 99 permit 192.168.103.0 0.0.0.255
access-list 99 permit 192.168.105.0 0.0.0.255
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_19##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 194.213.29.100 eq 5060 any
access-list 104 permit udp host 194.213.29.100 any eq 5060
access-list 104 permit udp host 192.168.10.1 eq 5060 any
access-list 104 permit udp host 192.168.10.1 any eq 5060
access-list 104 permit udp any any range 16384 32767
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit udp host 212.113.0.4 eq domain any
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/7945_7965/apps45.8-5-3TH1-6.sbn alias apps45.8-5-3TH1-6.sbn
tftp-server flash:/phones/7945_7965/cnu45.8-5-3TH1-6.sbn alias cnu45.8-5-3TH1-6.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-5-3TH1-6.sbn alias cvm45sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-5-3TH1-6.sbn alias dsp45.8-5-3TH1-6.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-5-3TH1-6.sbn alias jar45sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-5-3S.loads alias SCCP45.8-5-3S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7921/APPS-1.3.3.SBN alias APPS-1.3.3.SBN
tftp-server flash:/phones/7921/CP7921G-1.3.3.LOADS alias CP7921G-1.3.3.LOADS
tftp-server flash:/phones/7921/GUI-1.3.3.SBN alias GUI-1.3.3.SBN
tftp-server flash:/phones/7921/MISC-1.3.3.SBN alias MISC-1.3.3.SBN
tftp-server flash:/phones/7921/SYS-1.3.3.SBN alias SYS-1.3.3.SBN
tftp-server flash:/phones/7921/TNUX-1.3.3.SBN alias TNUX-1.3.3.SBN
tftp-server flash:/phones/7921/WLAN-1.3.3.SBN alias WLAN-1.3.3.SBN
tftp-server flash:/phones/7906_7911/apps11.8-5-3TH1-6.sbn alias apps11.8-5-3TH1-6.sbn
tftp-server flash:/phones/7906_7911/cnu11.8-5-3TH1-6.sbn alias cnu11.8-5-3TH1-6.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-3TH1-6.sbn alias cvm11sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-5-3TH1-6.sbn alias dsp11.8-5-3TH1-6.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-5-3TH1-6.sbn alias jar11sccp.8-5-3TH1-6.sbn
tftp-server flash:/phones/7906_7911/SCCP11.8-5-3S.loads alias SCCP11.8-5-3S.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/Desktops/320x212x12/List.xml alias Desktops/320x212x12/List.xml
tftp-server flash:/Desktops/320x212x16/List.xml alias Desktops/320x212x16/List.xml
tftp-server flash:/Desktops/320x216x16/List.xml alias Desktops/320x216x16/List.xml
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:/bacdprompts/app-b-acd-3.0.0.2.tcl alias app-b-acd-3.0.0.2.tcl
tftp-server flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl alias app-b-acd-aa-3.0.0.2.tcl
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
!
control-plane
!
!
bridge 1 route ip
bridge 100 route ip
call threshold interface FastEthernet0/0 int-calls low 8 high 8
!
voice-port 0/0/0
cptone GB
timeouts ringing infinity
station-id number 301
caller-id enable
!
voice-port 0/0/1
cptone GB
timeouts ringing infinity
station-id number 302
caller-id enable
!
voice-port 0/0/2
cptone GB
timeouts ringing infinity
station-id number 303
caller-id enable
!
voice-port 0/0/3
cptone GB
timeouts ringing infinity
station-id number 304
caller-id enable
!
voice-port 0/1/0
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
service stcapp
port 0/0/0
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
direct-inward-dial
port 0/1/1
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 200
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 52 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9112
forward-digits all
no sip-register
!
dial-peer voice 53 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
preference 4
destination-pattern 112
forward-digits all
no sip-register
!
dial-peer voice 54 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9999
forward-digits all
no sip-register
!
dial-peer voice 55 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
preference 4
destination-pattern 999
forward-digits all
no sip-register
!
dial-peer voice 56 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Ireland*Set Digits 5,6 or 7 as req'd**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91[269].....
forward-digits all
no sip-register
!
dial-peer voice 57 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Ireland*Set Digits 5,6 or 7 as req'd**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*Ireland*International Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 900800T
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 901.......
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9021.......
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 902[23456789].....
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9040[24].....
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 904[12469].......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 904[37].....
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9045......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9050[45].....
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9051......
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 905[28].......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 905[3679].......
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9061......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 906[234789].......
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 906[46].......
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 907[14].......
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 909[04].......
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9091......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 909[356789].....
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90801.......
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908021.......
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90802[23456789].....
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908040[24].....
forward-digits all
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90804[12469].......
forward-digits all
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90804[37].....
forward-digits all
no sip-register
!
dial-peer voice 84 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908045......
forward-digits all
no sip-register
!
dial-peer voice 85 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908050[45].....
forward-digits all
no sip-register
!
dial-peer voice 86 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908051......
forward-digits all
no sip-register
!
dial-peer voice 87 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90805[28].....
forward-digits all
no sip-register
!
dial-peer voice 88 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90805[3679].......
forward-digits all
no sip-register
!
dial-peer voice 89 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908061......
forward-digits all
no sip-register
!
dial-peer voice 90 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90806[234789].....
forward-digits all
no sip-register
!
dial-peer voice 91 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90806[56].......
forward-digits all
no sip-register
!
dial-peer voice 92 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90807[14].......
forward-digits all
no sip-register
!
dial-peer voice 93 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90809[04].......
forward-digits all
no sip-register
!
dial-peer voice 94 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908091......
forward-digits all
no sip-register
!
dial-peer voice 95 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90809[356789].....
forward-digits all
no sip-register
!
dial-peer voice 96 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Personal Numbering**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9070[07]......
forward-digits all
no sip-register
!
dial-peer voice 98 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Universal Access**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90818......
forward-digits all
no sip-register
!
dial-peer voice 99 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Paging**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90822......
forward-digits all
no sip-register
!
dial-peer voice 101 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Mobile**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908[345679].......
forward-digits all
no sip-register
!
dial-peer voice 102 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Mobile**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 908[345679]5.......
forward-digits all
no sip-register
!
dial-peer voice 103 pots
trunkgroup ALL_BRI
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9151[2345678]......
forward-digits all
no sip-register
!
dial-peer voice 104 pots
trunkgroup ALL_BRI
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 915[23456789]0......
forward-digits all
no sip-register
!
dial-peer voice 105 pots
trunkgroup ALL_BRI
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91559......
forward-digits all
no sip-register
!
dial-peer voice 106 pots
trunkgroup ALL_BRI
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9159[89]......
forward-digits all
no sip-register
!
dial-peer voice 107 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*Ireland*Free Phone**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91800......
forward-digits all
no sip-register
!
dial-peer voice 108 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Shared Cost**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91850......
forward-digits all
no sip-register
!
dial-peer voice 109 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Shared Cost**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91890......
forward-digits all
no sip-register
!
dial-peer voice 110 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Internet Access**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9189[123]......
forward-digits all
no sip-register
!
dial-peer voice 112 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*Ireland*Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 910
forward-digits all
no sip-register
!
dial-peer voice 113 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*International Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9114
forward-digits all
no sip-register
!
dial-peer voice 114 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Directory Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9118..
forward-digits all
no sip-register
!
dial-peer voice 115 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Speaking Clock**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91191
forward-digits all
no sip-register
!
dial-peer voice 116 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Ireland*Short Code**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91471
forward-digits all
no sip-register
!
dial-peer voice 117 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91511
forward-digits all
no sip-register
!
dial-peer voice 118 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*NUSC**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 917[234].......
forward-digits all
no sip-register
!
dial-peer voice 119 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9180[18]
forward-digits all
no sip-register
!
dial-peer voice 120 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9190[01245679]
forward-digits all
no sip-register
!
dial-peer voice 121 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9196
forward-digits all
no sip-register
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 700
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2003 voip
description ** cue auto attendant PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 818365215$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3006 pots
description aa1-AA
translation-profile incoming aa1-AA_Called_7
incoming called-number 411[8-9]
direct-inward-dial
port 0/1/1
!
dial-peer voice 3004 pots
description aa1-AA
translation-profile incoming aa1-AA_Called_7
incoming called-number 411[8-9]
direct-inward-dial
port 0/1/0
!
dial-peer voice 58 pots
trunkgroup ALL_BRI
corlist outgoing call-international
description **CCA*Ireland*International Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 900[1-9]T
forward-digits all
no sip-register
!
dial-peer voice 97 pots
trunkgroup ALL_BRI
corlist outgoing call-international
description **CCA*Ireland*UK 087**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9004487T
forward-digits all
no sip-register
!
dial-peer voice 123 pots
corlist outgoing call-international
description **CCA*Ireland*Uk 020**
shutdown
destination-pattern 9004420........
forward-digits all
no sip-register
!
dial-peer voice 127 pots
corlist outgoing call-international
description **CCA*Ireland*Uk 020**
shutdown
destination-pattern 9004420........
forward-digits all
no sip-register
!
dial-peer voice 128 pots
corlist outgoing call-national
description **CCA*Ireland*Northern Ireland**
shutdown
destination-pattern 9048........
forward-digits all
no sip-register
!
dial-peer voice 129 pots
corlist outgoing call-national
description **CCA*Ireland*National 065**
shutdown
destination-pattern 9065.......
forward-digits all
no sip-register
!
dial-peer voice 130 pots
corlist outgoing call-national
description **CCA*Ireland*VoIP Numbering**
shutdown
destination-pattern 9076.......
forward-digits all
no sip-register
!
dial-peer voice 1081 voip
corlist outgoing call-national
description **CCA*Ireland*National 065**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9065.......
session protocol sipv2
session target sip-server
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1052 voip
corlist outgoing call-international
description **CCA*Ireland*Uk 020**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9004420........
session protocol sipv2
session target sip-server
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1080 voip
corlist outgoing call-national
description **CCA*Ireland*Northern Ireland**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9048........
session protocol sipv2
session target sip-server
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1086 voip
corlist outgoing call-national
description **CCA*Ireland*VoIP Numbering**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9076.......
session protocol sipv2
session target sip-server
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 122 pots
corlist outgoing call-international
description **CCA*Ireland*Uk 020**
shutdown
destination-pattern 9004420........
forward-digits all
no sip-register
!
dial-peer voice 131 pots
corlist outgoing call-national
description **CCA*Ireland*Northern Ireland**
shutdown
destination-pattern 9048........
forward-digits all
no sip-register
!
dial-peer voice 132 pots
corlist outgoing call-national
description **CCA*Ireland*National 065**
shutdown
destination-pattern 9065.......
forward-digits all
no sip-register
!
dial-peer voice 133 pots
corlist outgoing call-national
description **CCA*Ireland*VoIP Numbering**
shutdown
destination-pattern 9076.......
forward-digits all
no sip-register
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (Generic SIP Trunk Provider) **
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (Generic SIP Trunk Provider) **
destination-pattern *..
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1006 voip
description ** AA from SIP Trunk (Auto Attendant 1)**
translation-profile incoming AA_Profile
session protocol sipv2
session target sip-server
incoming called-number 818365215
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1024 voip
corlist outgoing call-toll-free
description **CCA*Ireland*Operator**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 910
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1025 voip
corlist outgoing call-international
description **CCA*Ireland*UK 087**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9004487T
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1026 voip
corlist outgoing call-local
description **CCA*Ireland*Set Digits 5,6 or 7 as req'd**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91[269].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1027 voip
corlist outgoing call-local
description **CCA*Ireland*Set Digits 5,6 or 7 as req'd**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1028 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9051......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1029 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 905[3679].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1030 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 904[37].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1031 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9045......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1032 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 909[356789].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1033 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 905[28].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1034 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9040[24].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1035 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 906[234789].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1036 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 907[14].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1037 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 906[46].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1038 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 909[04].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1039 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9021.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1040 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 904[12469].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1041 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9050[45].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1042 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 902[23456789].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1043 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9061......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1044 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9091......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1045 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 901.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1021 voip
corlist outgoing call-national
description **CCA*Ireland*Northern Ireland**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9048........
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1046 voip
corlist outgoing call-national-plus
description **CCA*Ireland*NUSC**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 917[234].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1047 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Speaking Clock**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91191
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1022 voip
corlist outgoing call-national
description **CCA*Ireland*National 065**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9065.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1048 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Directory Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9118..
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1049 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Personal Numbering**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9070[07]......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1050 voip
corlist outgoing call-international
description **CCA*Ireland*International Calls**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 900[1-9]T
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1051 voip
corlist outgoing call-national-plus
description **CCA*Ireland*International Operator**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9114
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1023 voip
corlist outgoing call-national
description **CCA*Ireland*VoIP Numbering**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9076.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1053 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Internet Access**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9189[123]......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1054 voip
corlist outgoing call-toll-free
description **CCA*Ireland*Free Phone**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91800......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1055 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90807[14].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1056 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90804[12469].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1057 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908061......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1058 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90804[37].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1059 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908045......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1060 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908091......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1061 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90806[234789].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1062 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908050[45].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1063 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908040[24].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1064 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908021.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1065 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90805[28].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1066 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90801.......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1067 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90805[3679].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1068 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 908051......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1069 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90809[356789].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1070 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90802[23456789].....
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1071 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90806[56].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1072 voip
corlist outgoing call-national
description **CCA*Ireland*National Numbers Voicemail**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 90809[04].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1073 voip
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 112
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1074 voip
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9112
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1075 voip
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 999
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1076 voip
corlist outgoing call-emergency
description **CCA*Ireland*Emergency Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9999
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1077 voip
corlist outgoing call-local
description **CCA*Ireland*Short Code**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91471
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1078 voip
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9151[2345678]......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1079 voip
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9159[89]......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1082 voip
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 915[23456789]0......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1083 voip
description **CCA*Ireland*Premium Rate Services**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91559......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1087 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91511
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1088 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9196
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1089 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9180[18]
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1090 voip
corlist outgoing call-national-plus
description **CCA*Ireland*Short Code**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9190[01245679]
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1020 voip
corlist outgoing call-international
description **CCA*Ireland*Uk 020**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9004420........
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
!
no dial-peer outbound status-check pots
sip-ua
authentication username myusername password 7 020F0A5504100E351F
no remote-party-id
retry invite 2
retry register 10
timers connect 100
registrar dns:sip.blueface.ie expires 3600
sip-server dns:sip.blueface.ie
host-registrar
!
!
!
telephony-service
video
authentication credential cisco cisco
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 10 to 43
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service phone ehookEnable 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Innovate
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
load 7906 SCCP11.8-5-3S
load 7911 SCCP11.8-4-2S
load 7921 CP7921G-1.3.3
load 7945 SCCP45.8-5-3S
load 7965 SCCP45.8-5-3S
load 521G-524G cp524g-8-1-17
time-zone 21
voicemail 200
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$5huA$GjRhBbqlU7CLrzfUqz5yC.
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
secondary-dialtone 9
night-service day Mon 21:00 08:00
night-service day Tue 21:00 08:00
night-service day Wed 21:00 08:00
night-service day Thu 21:00 08:00
night-service day Fri 21:00 08:00
fac standard
create cnf-files version-stamp 7960 Jun 18 2010 09:03:13
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-dn  1
number 101 no-reg primary
description Sales
name IP-Paging1
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  2
number 102 no-reg primary
description Support
name IP-Paging2
paging ip 239.1.1.2 port 2000
!
!
ephone-dn  5  dual-line
number 301 no-reg primary
label 301
description PhoneA Analog
name PhoneA Analog
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description PhoneB Analog
name PhoneB Analog
call-forward busy 200
call-forward noan 200 timeout 10
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description PhoneC Analog
name PhoneC Analog
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description PhoneD Analog
name PhoneD Analog
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
pickup-group 1
label 201
description Support A
name Support A
call-forward busy 9012003402
call-forward noan 9012003402 timeout 25
!
!
ephone-dn  11  dual-line
number 202 no-reg primary
pickup-group 1
label 202
description Support B
name Support B
call-forward busy 9012003402
call-forward noan 9012003402 timeout 25
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
pickup-group 1
label 203
description Support Other
name Support Other
call-forward busy 9012003402
call-forward noan 9012003402 timeout 25
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
pickup-group 1
label 204
description Keith OConnell
name Keith OConnell
call-forward busy 9012003402
call-forward noan 9012003402 timeout 20
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
pickup-group 1
label 205
description Jim Hughes
name Jim Hughes
call-forward busy 9012003402
call-forward noan 9012003402 timeout 20
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
pickup-group 1
label 206
description Wifi A
name Wifi A
call-forward busy 9012003402
call-forward noan 9012003402 timeout 20
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description 209
name 209
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn  20  dual-line
number 211 no-reg primary
label 211
description 211
name 211
!
!
ephone-dn  21  dual-line
number 212 no-reg primary
label 212
description 212
name 212
!
!
ephone-dn  22  dual-line
number 213 no-reg primary
label 213
description 213
name 213
!
!
ephone-dn  23  dual-line
number 214 no-reg primary
label 214
description 214
name 214
!
!
ephone-dn  24  dual-line
number 215 no-reg primary
label 215
description 215
name 215
!
!
ephone-dn  25  dual-line
number 216 no-reg primary
label 216
description 216
name 216
!
!
ephone-dn  26  dual-line
number 217 no-reg primary
label 217
description 217
name 217
!
!
ephone-dn  27  dual-line
number 218 no-reg primary
label 218
description 218
name 218
!
!
ephone-dn  28  dual-line
number 219 no-reg primary
label 219
description 219
name 219
!
!
ephone-dn  29  dual-line
number 220 no-reg primary
label 220
description 220
name 220
!
!
ephone-dn  30  dual-line
number 221 no-reg primary
label 221
description 221
name 221
!
!
ephone-dn  31  dual-line
number 222 no-reg primary
label 222
description 222
name 222
!
!
ephone-dn  32  dual-line
number 223 no-reg primary
label 223
description 223
name 223
!
!
ephone-dn  33  dual-line
number 224 no-reg primary
label 224
description 224
name 224
!
!
ephone-dn  34  dual-line
number 225 no-reg primary
label 225
description 225
name 225
!
!
ephone-dn  35  dual-line
number 226 no-reg primary
label 226
description 226
name 226
!
!
ephone-dn  36  dual-line
number 227 no-reg primary
label 227
description 227
name 227
!
!
ephone-dn  37  dual-line
number 228 no-reg primary
label 228
description 228
name 228
!
!
ephone-dn  38  dual-line
number 229 no-reg primary
label 229
description 229
name 229
!
!
ephone-dn  39  dual-line
number 230 no-reg primary
label 230
description 230
name 230
!
!
ephone-dn  40  dual-line
number 231 no-reg primary
label 231
description 231
name 231
!
!
ephone-dn  41  dual-line
number 232 no-reg primary
label 232
description 232
name 232
!
!
ephone-dn  42  dual-line
number 233 no-reg primary
label 233
description 233
name 233
!
!
ephone-dn  43  dual-line
number 234 no-reg primary
label 234
description 234
name 234
!
!
ephone-dn  44  dual-line
number 235 no-reg primary
label 235
description 235
name 235
!
!
ephone-dn  45  dual-line
number 236 no-reg primary
label 236
description 236
name 236
!
!
ephone-dn  294
number 704 no-reg primary
park-slot
label Park Slot 704
!
!
ephone-dn  295
number 703 no-reg primary
park-slot
label Park Slot 703
!
!
ephone-dn  296
number 702 no-reg primary
park-slot
label Park Slot 702
!
!
ephone-dn  297
number 701 no-reg primary
park-slot
label Park Slot 701
!
!
ephone-dn  298
number 0766032907
description SIP Main Number registration
preference 10
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address FBDB.4DB8.0000
ephone-template 16
max-calls-per-button 2
username "PhoneA"
type anl
button  1:5
!
!
!
ephone  2
device-security-mode none
mac-address FBDB.4DB8.0001
ephone-template 16
max-calls-per-button 2
username "PhoneB"
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
mac-address FBDB.4DB8.0002
ephone-template 16
max-calls-per-button 2
username "PhoneC"
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
mac-address FBDB.4DB8.0003
ephone-template 16
max-calls-per-button 2
username "PhoneD"
type anl
button  1:8
!
!
!
ephone  5
device-security-mode none
video
mac-address 04FE.7F68.5058
ephone-template 16
username "SupportB"
speed-dial 1 204 label "Keith"
speed-dial 2 205 label "Jim"
speed-dial 3 202 label "SupportB"
speed-dial 4 701 label "Call Park 1"
speed-dial 5 702 label "Call Park 2"
paging-dn 1
type 7911
button  1:11
!
!
!
ephone  6
device-security-mode none
video
mac-address 9CAF.CA85.76A9
ephone-template 16
username "SupportA"
speed-dial 1 202 label "SupportB"
speed-dial 2 204 label "Keith"
speed-dial 3 205 label "Jim"
speed-dial 4 701 label "Call Park 1"
speed-dial 5 702 label "Call Park 2"
type 7965
button  1:10
!
!
!
ephone  7
device-security-mode none
video
mac-address 0064.40B5.2965
ephone-template 16
username "Support"
paging-dn 1
type 7911
button  1:12
!
!
!
ephone  8
device-security-mode none
video
mac-address 9CAF.CA85.668B
ephone-template 16
username "SalesB"
speed-dial 1 201 label "SupportA"
speed-dial 2 202 label "SupportB"
speed-dial 3 205 label "Jim"
speed-dial 4 701 label "Call Park 1"
speed-dial 5 702 label "Call Park2"
paging-dn 1
type 7965
button  1:13
!
!
!
ephone  9
device-security-mode none
video
mac-address 0026.99AA.34B4
ephone-template 16
max-calls-per-button 4
username "WifiA"
paging-dn 1 unicast
type 7921
button  1:15
!
!
!
ephone  10
device-security-mode none
video
mac-address 0064.40B5.B5B8
ephone-template 16
username "SalesA"
speed-dial 1 201 label "SupportA"
speed-dial 2 202 label "SupportB"
speed-dial 3 204 label "Keith"
speed-dial 4 701 label "Call Park 1"
speed-dial 5 702 label "Call Park 2"
paging-dn 1
type 7911
button  1:14
!
!
alias exec cca_voice_mode PBX
banner login  Cisco Configuration Assistant. Version: 2.2 (2). Thu Apr 22 12:33:46 BST 2010
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 99 in
login local
transport input telnet ssh
transport output telnet ssh
line vty 5 100
login local
transport input telnet ssh
transport output telnet ssh
!
ntp master
end


Abu Hadee Tue, 06/29/2010 - 03:01

Hi


The configuration is very big.. Getting confused with it.

Can you run the following debug and do a test call. I should be able to provide you correct configuration.


debug voip ccapi inout

debug ccsip mess


thanks

- abu

konradokon Tue, 06/29/2010 - 11:46

Hi Abu,


I made some progress. I got my uc540 registred with the bluface.ie provider but I cannot make any call. I attach some logs from sip debug.

Thanks in advance.

Konrad



I thinks this is my isse:

Would you have any idea on it?



070583: //2808/9F27DE389B20/SIP/Call/sipSPIMediaCallInfo:
Number of Media Streams: 1
Media Stream             : 1
Negotiated Codec         : No Codec
Negotiated Codec Bytes   : 0
Nego. Codec payload      : 255 (tx), 255 (rx)
Negotiated Dtmf-relay    : 0
Dtmf-relay Payload       : 0 (tx), 0 (rx)
Source IP Address (Media): 192.168.103.10
Source IP Port    (Media): 18042
Destn  IP Address (Media):  -
Destn  IP Port    (Media): 0

Orig Destn IP Address:Port (Media): [ - ]:0

070584: //2808/9F27DE389B20/SIP/Call/sipSPICallInfo:
Disconnect Cause (CC)    : 127
Disconnect Cause (SIP)   : 488

070585: //2808/9F27DE389B20/SIP/Info/sipSPIUdeleteccCallIdFromTable: Removing call id AF8
070586: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
ACK sip:[email protected]:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.103.10:5060;branch=z9hG4bK92F0
From: "Support A" [email protected]>;tag=3A866CC0-252A
To: [email protected]>;tag=as7841dc73
Date: Tue, 29 Jun 2010 17:36:12 GMT
Call-ID: [email protected]
Max-Forwards: 70
CSeq: 101 ACK
Allow-Events: telephone-event
Content-Length: 0

Attachment: 
konradokon Tue, 10/09/2012 - 08:12

Hi,

Yes, I sorted it out.


you may need to add do acl 4 or 5 following statemnt

5 permit 194.213.29.0, wildcard bits 0.0.0.255


make sure you have proper codec preference on your trunk statement.


Other thing what I did was to create a sip username  in numeric format matching main DID instead of alphanumeric provide by Blueface by default. You may also add wan IP to loopback interface if you experience one way audio.

konradokon Tue, 10/09/2012 - 12:56

Hi,


It was back in 2010 when I was dealing with it and was a "UC500 virgin" as well.  I stopped using CCA for some of the things, specially for acl and sip trunk configuration. I suggest you to edit ACL from CLI and check if you get matches. I honestly don't belive that someone who has zero cisco experience can easly configure any of the UC500 product only from CCA.


make sure you have INCOMING SIP diaplan configured against SIP DID. ( it is different to BRI dialplan)


My config related to is as follows, I hope this helps


sip-ua

credentials username XXXXXXX password 7 XXXXXXXXXXXXXXX realm cust.ie.blueface.com

keepalive target dns:cust.ie.blueface.com

authentication username XXXXXXX  password 7 XXXXXXXXXXXXXXX

no remote-party-id

registrar dns:cust.ie.blueface.com expires 3600

sip-server dns:cust.ie.blueface.com

host-registrar

g729-annexb override



#show ip access-lists 4

Standard IP access list 4

    5 permit 194.213.29.0, wildcard bits 0.0.0.255

    6 permit 192.168.10.0, wildcard bits 0.0.0.255

    30 deny   any



voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

fax protocol none

no fax-relay sg3-to-g3

sip

  registrar server expires max 3600 min 3600

  localhost dns:sip.blueface.ie #<- this line was added by CCA and I don't think is right but it works

  no update-callerid




voice class codec 1

codec preference 1 g729r8

Hello Konradkon,


I think I would be foolish to proceed any more with the UC520 you are right.  CCA does not do what it says on the tin and ios knowledge is a must.  Gonna go for a UC320W....much more SIP "LEGO DUPLO" style.  I've heard good things about the UC320W and from looking at an online emulater I believe I can set it up and manage it myself no problem.


I really don't understand how Cisco can release CCA for the UC5xx series that only sets it up 90%, I mean if you need ios experience why have CCA at all?


Anyway thanks for your help.


GT

Actions

This Discussion