MeetingPlace Express emailing password

Unanswered Question
Jun 29th, 2010

Hi

We are currently using version 2.1.1.2 MeetingPlace Express and have noticed that when the meeting notification email is sent out it doesn't give the meeting password, instead it just says Required.


The email template has :

<td colspan="1"><b>$notify_passwd</b></td>
    <td colspan="3">$notify_password</td>

These are defined in the language file as:

notify_passwd=Password:
notify_password=$cisco_Password

Also in the language file is:

## MISC
no_password=Not required
yes_password=Required

This is the actual text that is being sent instead of the password.

Is there a way to have the email display the meeting password?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vinayjaiswal Sun, 09/11/2011 - 22:41

Hi,

I too am facing the same issue, did u get any solution for this?

Thanks,

Vinay

Natasa Ciric-Bu... Mon, 09/12/2011 - 00:03

Hi,

In the User Profile/Group, the parameter "Include password" should be set to Yes. Could you please check this.

Thanks,

Natasa

vinayjaiswal Mon, 09/12/2011 - 05:43

Thanks a lot,Natasa,

It  worked, but I am unable to rate this port

Regards,

Vinay

Actions

This Discussion