Cisco 3500 support spanning loopguard default command

Answered Question
Jun 29th, 2010

Hi All,

As per the subject, I would like to know Cisco 3500 series switch support spanning loopguard default command or not ?

Thanks in advance.

Samir

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 6 years 6 months ago

2900/3500XL only has 12.0 IOS and can't proceed any further.  This feature is not supported in this series of switches.  There is no such thing as a "3550XL".

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
francisco_1 Tue, 06/29/2010 - 09:05

according to Cisco 3550 switch command referece  12.1(14) yes it is supported. The command was first introduced 12.1(9) EA1

Are you having issue?

rana.samir Tue, 06/29/2010 - 09:08

Hi,

Thanks for your reply.

But I made correction. I would like to know for 3500 XL models. ( 24 port and 48 port)

Waiting for your kind reply.

Thanks,

Samir

francisco_1 Tue, 06/29/2010 - 09:37

on your switch i see 120-5.3. the spanning-tree loopguard command was introdcuced on 12.1(9) EA1. You gonna have to upgrade to minimum 12.1(9) EA1 to support the loopguard command.

Francisco

rana.samir Tue, 06/29/2010 - 09:44

Hi Francisco,

Thank you very much for your early reply.

But I don't think so Cisco 3500XL series support that software.

Waiting for your kind reply.

Thanks,

Samir

francisco_1 Wed, 06/30/2010 - 02:26

correct.

some Cisco IOS commands are either undocumented or not available under specific IOS. Always check the IOS command reference guide.

Francisco.

Correct Answer
Leo Laohoo Tue, 06/29/2010 - 15:20

2900/3500XL only has 12.0 IOS and can't proceed any further.  This feature is not supported in this series of switches.  There is no such thing as a "3550XL".

francisco_1 Wed, 06/30/2010 - 02:21

There is no such thing as a "3550XL".

Common sense should tell you it's a typo mistake.

Francisco

Actions

This Discussion