cisco router 2811 with panasonic PBX TDA 200 integration problem

Unanswered Question
Jun 29th, 2010
User Badges:

dear all


im newbie im facing problem when im integration panasonic TDA200 with cisco router 2811 regading to my scenario:


first side panasonic TDA200 with PRI Card E1 and aother side cisco router with vwic-1mft-t1/e1 when i configure the isdn to cisco side and try to call from panasonic i hear direct busy tone please find the error messege : not panasonic trunk not pass through cisco router card E1


un 23 08:37:54.447:   4942F4940000020A014004ED0001030000010101--00000358
un 23 08:37:54.447: ISDN  Q921d: isdn_l2d_srq_process: QUEUE_EVENT
un 23 08:37:54.447: ISDN Se0/2/0:15 PACKET: handle_l2d_srq_mail: received:
      dest_id = 0x0000, source_id = 0x020A, prim = 0x0140
      priv_ln = 4, int_id = 0x4942F494, datasize = 4
      line_status[0] = IF_ACTIVE
un 23 08:37:54.447: ISDN Se0/2/0:15 Q921r: User TX ->
un 23 08:37:54.447:   00010101--00000003
un 23 08:37:54.447: ISDN  Q921d: isdn_l2d_srq_process: event_count 1
un 23 08:37:54.447: ISDN  L2_CODE: isdn_l2_process: state (0x0), event_count (

un 23 08:37:54.455: ISDN  Q921d: isdn_from_driver_process: QUEUE_EVENT
un 23 08:37:54.455: ISDN Se0/2/0:15 Q921r: User RX <-
un 23 08:37:54.455:   00010101--00000003
un 23 08:37:54.455: ISDN Se0/2/0:15 Q921d: process_rxdata: Frame sent to L2
un 23 08:37:54.455: ISDN Se0/2/0:15 PACKET: L2IF_SendPkt:
      source_id (0x200), state (0x0),
      dest_id (0x20A), event (0x141),
      sapi (0x0), ces (0x0), call_id (0x0),
      chan_id (0x0), int_id (0x4942F494), free_pkt (0x1),
      pkt (0x473BB368), msecs (0x0), priority (0xA)
un 23 08:37:54.455: ISDN Se0/2/0:15 PACKET: L2IF_DispPak: packet - start(3F401
8), size (4)
un 23 08:37:54.455:   00010101--00000003
un 23 08:37:54.455: ISDN Se0/2/0:15 PACKET: L2IF_SendPkt: Sending from L2
      dest_id = 0, source_id = 512, prim = 141
      priv_ln = 4, int_id = 1229124756
datastart = 3F401C08, netstart = 3F401C18, datasize = 20
un 23 08:37:54.455: ISDN Se0/2/0:15 PACKET: L2IF_DispPak: packet - start(3F401
8), size (20)
un 23 08:37:54.459:   4942F49400000200014104970000030000010101--000002F8


isdn switch-type primary-net5


controller E1 0/1/0

pri-group timeslots 1-16

controller E1 0/1/0


voice-port 1/0:15



dial-peer voice 1 pots

destination-pattern 3001

direct-inward-dial

port 0/1/0:15



interface Serial0/1/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn overlap-receiving
isdn protocol-emulate network
isdn incoming-voice voice
no cdp enable





this is from panasonic side



yer 1)   No.0  Port:1    (elapsed time from LPR reset) 01/01/01 00:00:00
Layer 1 activated from NETWORK. (act ind)


                                QSIG line->PBX   No.1  Port:1    (elapsed time from LPR reset) 01/01/01 00:00:00
                                L2: SABME   SAPI:0 TEI:0
                                     02 01 7F


PBX->QSIG line   No.2  Port:1    (elapsed time from LPR reset) 01/01/01 00:00:00
L2: UA   SAPI:0 TEI:0
     02 01 73


PBX->QSIG line   No.3  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:13
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.4  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:14
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.5  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:15
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.6  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:17
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.7  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:30
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.8  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:32
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.9  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:33
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.10  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:34
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.11  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:48
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.12  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:49
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.13  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:50
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.14  Port:1    (elapsed time from LPR reset) 01/01/01 00:16:52
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.15  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:05
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.16  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:07
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.17  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:08
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.18  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:09
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.19  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:23
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.20  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:24
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.21  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:25
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.22  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:27
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.23  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:40
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.24  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:42
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.25  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:43
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.26  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:44
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.27  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:58
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.28  Port:1    (elapsed time from LPR reset) 01/01/01 00:17:59
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.29  Port:1    (elapsed time from LPR reset) 01/01/01 00:18:00
L2: SABME   SAPI:0 TEI:0
     00 01 7F


PBX->QSIG line   No.30  Port:1    (elapsed time from LPR reset) 01/01/01 00:18:02
L2: SABME   SAPI:0 TEI:0
     00 01 7F




please  advice me ASAP



thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 06/29/2010 - 20:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Set cisco to network-side.

hassan20201 Tue, 06/29/2010 - 23:04
User Badges:

dear p.bevilacqua


this the last eror comoing from the router :




bchan 15 service_state 0 call_state 0 false busy 0x0 dsl 6
*Jun 30 08:42:01.001: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: idb 0x4731
300 bchan 15 availability state 1 call state(prev,new) (0,0), dsl 6
*Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: Calling TG
M with tgrm_call_isdn_update: idb 0x47316300 bchan 15 call state 0 call type 0
all dir 1
*Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: get_tgrm_avail_state: idb 0x4731630
bchan 17 service_state 0 call_state 0 false busy 0x0 dsl 6
*Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: idb 0x4731
300 bchan 17 availability state 1 call state(prev,new) (0,0), dsl 6
*Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: Calling TG
M with tgrm_call_isdn_update: idb 0x47316300 bchan 17 call state 0 call type 0
all dir 1
*Jun 30 08:42:01.713: ISDN  Q921d: isdn_from_driver_process: QUEUE_EVENT
*Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921f: User RX <-
*Jun 30 08:42:01.713:   00017F
*Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921: User RX <- BAD FRAME(0x00017F)
*Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921d: process_rxdata: Frame sent to L2
*Jun 30 08:42:01.713: ISDN  Q921d: isdn_from_driver_process: event_count 1
*Jun 30 08:42:01.717: ISDN Se0/1/0:15 Q921d: srl_send_l2_pak:
        source_id = Q.921 0x0000, dest_id = ME 0x0700, prim = MDL_ERR_IND 0x069
        priv_len = 4 int_id = 0x47316300 datasize = 17
*Jun 30 08:42:01.717: ISDN Se0/1/0:15 Q921d: data =
*Jun 30 08:42:01.717:   4731630007000000069104B800017000
*Jun 30 08:42:01.717:   4C



this my configuration :


Current configuration : 3830 bytes
!
! Last configuration change at 11:36:13 Riyadh Wed Jun 30 2010
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TravelClub
!
boot-start-marker
boot-end-marker
!
card type e1 0 1
no logging buffered
enable secret 5 $1$0dM2$6EXGvE3HDM9ukhAkZWBm30
enable password panasonic1
!
no aaa new-model
clock timezone Riyadh 3
network-clock-participate wic 1
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
trunk group panasonic
!
!
!
!
!
!
!
voice-card 0
!
!
crypto pki trustpoint TP-self-signed-4198171764
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4198171764
revocation-check none
rsakeypair TP-self-signed-4198171764
!
!
crypto pki certificate chain TP-self-signed-4198171764
certificate self-signed 01
  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34313938 31373137 3634301E 170D3130 30363238 31333439
  32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31393831
  37313736 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009C8F 49D0A1D4 096557EE CC663E40 863E8E4E 38324628 2F977501 4BEE8188
  68C9AB99 70BF3475 C24E2F4A 17F59197 2C56BD58 CF1CBCB6 0B46844C FD5AD247
  6B6D19DB 39424AC7 8827B421 FAF7FED6 7092D078 F926D300 073141EB 6C671736
  BACC61CD FB46E7C2 2897325C BA6AE22D 3D7C06BD 96021280 005EBFBF 03E864DB
  F7A10203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603
  551D1104 0E300C82 0A547261 76656C43 6C756230 1F060355 1D230418 30168014
  81DBBBB3 621FF0E3 DCD74857 7EE8A4DB 5D10306B 301D0603 551D0E04 16041481
  DBBBB362 1FF0E3DC D748577E E8A4DB5D 10306B30 0D06092A 864886F7 0D010104
  05000381 8100711D DD311877 BA378F65 8EE4FA2D 558B272D CC621656 68CF7B09
  B393B616 B08EBE9A F628CB69 B32BA53D C9D37ED3 D16E3E37 EC504327 83F58C70
  8BC4C709 717485FF 05D67749 7875852A 164DCC2E 0BA419F4 D028033D EB9183CD
  95202D57 CC775214 01C5B806 418E0D83 FEF11152 26B00677 FAE84EF3 983A567D
  EF0888D3 9A11
        quit
!
!
license udi pid CISCO2811 sn FCZ1413707A
archive
log config
  hidekeys
username hassan1423 privilege 15 secret 5 $1$0OJE$CnYWn2nxmyFCDIdhTX55H0
!
!
controller E1 0/1/0
clock source internal
pri-group timeslots 1-17
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.196.191.182 255.0.0.0
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.100 255.255.255.0
duplex full
speed auto
no mop enabled
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
no logging event link-status
logging event nfas-status
logging event subif-link-status
isdn switch-type primary-net5
isdn timer T203 30000
isdn timer T310 120000
isdn overlap-receiving
isdn incoming-voice voice
isdn send-alerting
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 68400 requests 10000
!
!
ip route 0.0.0.0 0.0.0.0 10.168.191.181
!
!


control-plane
!
!
voice-port 0/1/0:15
!
!
!
!
dial-peer voice 2222 pots
incoming called-number .
direct-inward-dial
forward-digits all
!
dial-peer voice 1111 voip
service session
session protocol sipv2
session target ipv4:10.201.20.49:506
session transport udp
dtmf-relay rtp-nte
codec g711alaw
!
dial-peer voice 1 pots
incoming called-number .T
port 0/1/0:15

!

paolo bevilacqua Thu, 07/01/2010 - 00:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Again: set cisco to network side.

hassan20201 Thu, 07/01/2010 - 02:14
User Badges:

i set cisco to network side bur the problem still continune.


thankx

Actions

This Discussion