2600 Analog Gateway - Hang up after first ring

Unanswered Question
Jun 29th, 2010

I have a 2620XM running Version 12.4(25c).  It has 4 FXO ports to handle in/out calls.  Just today, calls coming in ring once and the call is dropped. Where do I start looking? What can I log can I attach to help you tell me what's gone wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jbroderick Tue, 06/29/2010 - 13:46

First check to see if the destination is available.  Next how is it configured?  If it is a MGCP gateway under UCM control then you will need to look at the logging using RTMT in UCM.  If it is a H.323 gateway then the logging will be on the router.  Some troubleshooting ideas.

cashkeith Tue, 06/29/2010 - 14:30

It is MGCP.  Been working great for over a month.  The way it is setup that the FXO port kicks off an Attendant DN, which is a Hunt Pilot.  If I dial the Hunt Pilot itself it works fine.  So it seems to be something gone wrong with the router.

jbroderick Tue, 06/29/2010 - 22:00

Some ideas would be to verify that the router MGCP connection is still working.  Did the network team change the hostname of the router?  I have had this happen to me on several occaisions.  The router hostname and the hostname in UCM has to match and IP address doesn't fix it.  On the router, you will want to 'debug MGCP events'.  There is a counter that should be incrementing.  If it isn't then again the router isn't talking with UCM.  Usually, if you get the router to talk with UCM then it will work.  Once you have verified that the router is talking with UCM then you will need to scour the CallManager logs.  Use RTMT to collect the logs for the given period when the event was tried and failed.


This Discussion