Catalyst 2960 s Express Setup

Answered Question
Jun 29th, 2010
User Badges:

I'm trying to set up my 2960-S (POE) switch with the express setup. I have used the express setup on multiple 2960-G (none-POE) switches and it has workd fine. However, when I use it on the POE, and I try to enter 10.0.0.1 in my browser it askes me for a username and password, which I dont have because this is the first time this switch has been set up.


On the none-POE switch it was inside the 10.0.0.1 window that I set up the username and password. Is there some default username/password for the POE version of the switch?


I have tried resetting the switch to factory configuration, and it still asks for the username/password after I enter express setup.

All I'm trying to do is set up the IP address, name, and password.


Any help would be appreciated.

Thank you,

Erik

Correct Answer by Leo Laohoo about 6 years 10 months ago

Username:  Cisco

Password:  Cisco

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Leo Laohoo Tue, 06/29/2010 - 17:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Username:  Cisco

Password:  Cisco

Leo Laohoo Thu, 07/01/2010 - 15:24
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Thanks for the ratings, Erik.  I'm glad to be of some assistance.

Actions

This Discussion