MGCP FXO Fast busy

Unanswered Question
Jun 30th, 2010


2811 ISR with 12.4(24)T3 (Started with T1)

CUCM 6.1(3)

MGCP configuration

I have an FXO port that is for SRST.  When I force the gateway into SRST I can call in and out using the port.  I am having problems with the line not releasing properly, but tha is another issue.  The problem is that when the gateway is functioning in "normal" mode, I get one ring and a fast busy.  I have checked codecs, and the cofiguration.  Deleted and recrated the gateway.  If I do a debug of voice CCAPI, I can see that the PLAR number on the voice port is not matching a dial peer.

If I configure the gateway as an H323 gateway with a dial-peer for my PLAR the call routes as expected.  If I configure the gateway as both H323 and MGCP in CUCM I can make everything work.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Walter Solano Wed, 06/30/2010 - 05:59


The reason why you are having this issue when the gateway its MGCP its because PLAR configuration does not work when you have MGCP configure. what you can do its put that number under the attendant DN configuration of the voice-port in CUCM, that will do the same as connectino PLAR.


Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

Cisco IP Communications Express Specialist

ahochau_2 Wed, 06/30/2010 - 15:24

Tried that, gives me secondary dial tone even with the Dial Peer to prevent 2 stage dialing.  And it would cause my call to not ring in during SRST operation.

ahochau_2 Wed, 06/30/2010 - 20:39

Ended up calling TAC.  Problem was I needed to add service MGCPAPP the dialpeers.  Not sure why that didn't work the first time I tried, but it is happy now so I will be quiet.

Paul Austin Fri, 03/11/2011 - 05:47

Hi mate, Can you send me your config as I just need to check against mine.

Most appreciated




This Discussion

Related Content