LMS 3.2 on win2008

Unanswered Question
Jun 30th, 2010

Hi all!

Redaing a number of threads here I see that it is not recomended to run LMS 3.2 on win2008 R2 or win2008 R1 with SP2. Is that still the case? I'm just about to install 3.2 and the server guy wants to use win2008 R2.

Does anyone know when the LMS 4.0 is available?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joel Monge Wed, 06/30/2010 - 06:46

Yes, that is still the case.  You can review the supported server operating systems here.  LMS 4.0 is due out in August this year.

peter.z.larsson Tue, 07/06/2010 - 01:42

Not according to the Cisco

representatives I have talked to. 4.0 shall finally include modern GUI what I've heard .


This Discussion