EOBC channel fail in 6506-e switch

Unanswered Question
Jun 30th, 2010
User Badges:

Hi,


We have a 6506 E switch with ws-x6k-sup2-2ge. Upon booting the device, the device is hanging or getting an  error "EOBC channel failed". The error is same while connecting the ws-x6k-sup2-2ge to any of the solts.


I had even tried connecting the ws-x6k-sup2-2ge to a diffrent 6506 E switch.


Pls let me know why i am getting "EOBC channel failed" error.


Do i need to repalce the switch.


Regards... Sigeesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Viral Bhutta Sat, 07/03/2010 - 06:42
User Badges:
  • Cisco Employee,

Can you capture the logs while booting the device?

Also, what happens when you tried the same supervisor on a different switch?If the second switch also hangs then it might be a supervisor failure.


If the second switch boots up fine then try inserting the supervisor in another slot on the first switch.



The EOBC test packets has to go from the Sup to the backplane and the Sup back.

So, it could be any (or) all of this:

1. Badly seated Supervisor
2. Bad supervisor
3. Bent pin (or) damaged backplane.

Things to try:

1.Try firmly reseating the supervisor, if it doesn't work
2.Look thro' the chassis for any damaged/bent pins (may need flash light)
3. Lastly try replacing the Supervisor.
Let me know if this helps
Sigeesh Sivadasan Tue, 07/06/2010 - 00:18
User Badges:

Dear Viral,



I have tried this sup in two diffrrent switch, but i am getting the same error in both switch. I doubt i am inserting the sup in a wrong slot.


Could you pls let me know,

Actions

This Discussion