×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
triandi_sugiharto Sat, 07/09/2011 - 06:22
User Badges:

Hi,



I've configured the following command in ASR 1002 :

- hostname

- domain name

- generate rsa certificate

- transport input telnet ssh on line vty


I telnet the port 22 on ASR, it is open. But when i connect using SecureCRT, the router doesn't challenge me for username & password. I wonder why i cannot ssh the ASR. I've checked the IOS, it support SSH. Is it maybe because i've not setup management interface?

Richard Burts Sat, 07/09/2011 - 07:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

To enable SSH you need to generate RSA keys. Your post says that you generated RSA certificates. That is different from RSA keys. Try generating RSA keys and let us know if it works.


HTH


Rick


Sent from Cisco Technical Support iPhone App

pahuja Sat, 06/06/2015 - 20:58
User Badges:

Assign a vrf to the management interface of ASR.

"vrf forwarding Mgmt-intf"

Add a static route for this management vrf (default route or for any specific subnet). Now all traffic destined for management interface will use this routing table.

Rest of the steps for configuring SSH on ASR are here:

http://www.networksolutions.guru/blog/switching/how-to-enable-ssh-on-cis...

 

Actions

This Discussion