sh platform port-asic stats drop fastEthernet 1/0/16 doesnt work on second switch

Answered Question
Jun 30th, 2010

I'm troublshooting a outdiscards problem. In trying to demonstrate just what the heck is happening I'm running the following command to show what queues are dropping packets. The command takes on the first switch on the stack just fine but when I try it on switch 2 or 3 I get the error message below. Thats its not a local port. What gives, how do  I see the queues on the second and third switches.

#sh platform port-asic stats drop fastEthernet 1/0/16

  Interface Fa1/0/16 TxQueue Drop Statistics
    Queue 0
      Weight 0 Frames 0
      Weight 1 Frames 0
      Weight 2 Frames 0
    Queue 1
      Weight 0 Frames 0
      Weight 1 Frames 0
      Weight 2 Frames 3
    Queue 2
      Weight 0 Frames 0
      Weight 1 Frames 0
      Weight 2 Frames 8347
    Queue 3
      Weight 0 Frames 163471
      Weight 1 Frames 0
      Weight 2 Frames 1735

#sh platform port-asic stats drop fastEthernet 2/0/16
%Command Rejected: interface 'FastEthernet2/0/16' is not local port

I have this problem too.
0 votes
Correct Answer by Viral Bhutta about 6 years 5 months ago

You can either do the command from the Master switch in the stack

remote command 2 show plat port-asic stats drop fa2/0/16

or you can go to the member switch

session 2

show plat port-asic stats drop fa2/0/16

Let me know if this helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Viral Bhutta Mon, 07/05/2010 - 17:36

You can either do the command from the Master switch in the stack

remote command 2 show plat port-asic stats drop fa2/0/16

or you can go to the member switch

session 2

show plat port-asic stats drop fa2/0/16

Let me know if this helps.

hafnerj Mon, 07/05/2010 - 18:25

Thanks,

This is just what I was trying to figure out.

Actions

This Discussion