Hearing Aid Issue on SPA504G

Unanswered Question
Jun 30th, 2010

I recently replaced an old StarPlus phone system with Asterisk and SPA504 phones. According to the spec sheet the 504 is hearing aid compatible but a user is having problems on the new phone. She is complaining of squealing and other hearing issues on the 504. She did not have any issues on the old StarPlus. We've tried adjusting the handset volume with no luck. Are there any other adjustments that can be made to the phone that might help with a hearing aid?

I've considered trying a headset to see if that would help or another type of phone. Any ideas?

Thanks!

Eric

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
metalink Fri, 07/02/2010 - 08:35

I did find a simple solution to this problem after just replacing the Cisco handset with the old phone handset connected to the Cisco phone. Of interest though, if the lady holds up the Cisco handset to her ear even when not connected to the phone it causes some weird issues with her hearing aid. It must be a magnetic issue of some sort. Her hearing aid has this issue on all of the Cisco phones in the office.

Eric

nseto Fri, 07/02/2010 - 12:57

What's the make and model of the hearing aid?  Also, when you say Cisco models, are you using 79xx series as well?  Or just the 50x? We'd like to try this out.  Thanks.

nseto Mon, 07/12/2010 - 14:55

Hi, do you have the info that was requested earlier?  Thanks.

metalink Tue, 07/13/2010 - 13:04

Yes, the model of the hearing aid is Starkey T-I.

We're using on the SPA504G's....no 79xx's.

Thanks,

Eric

nseto Tue, 07/13/2010 - 13:41

I went to the starkey.com site but can't find a match up.  Can you please point me to the web page of that model?  Thanks.

metalink Thu, 07/15/2010 - 13:39

Apparently her hearing aid is 4 years old and apparently is no longer made so it is not shown on the web site.

-Eric

Actions

This Discussion