Cisco Unified Mobility Adv 7 Service issue -

Unanswered Question

Hello ,


I have instaled Cisco Unified Mobility Advantage 7.0.1
i having some issues with services .below services is not running in  CUMA.
but CISCO MANAGED SERVER service is running fine .


1-SNMP Master Agent[STOPPED]  Component is not running
2-CUMA Managed Server[STOPPED]  Service Not Activated
3-Cisco AXL Web Service[STOPPED]  Service Not Activated
4-Cisco DirSync[STOPPED]  Service Not Activated
5-Cisco Serviceability Reporter[STOPPED]  Service Not Activated


Due t that i am not able to proceed the integartion .

i have done two upgradation to resolve the issue .but still the services is not active .
Current version CUMA -7.0.2.10101-5


Thanks ,

Sam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 06/30/2010 - 21:59
User Badges:
  • Red, 2250 points or more

The only one needs to be running is "CUMA  Managed Serve".  It won't start if the "proxy host" was not reachable from CUMA.


Michael

http://htluo.blogspot.com

abraham23482 Thu, 07/01/2010 - 05:42
User Badges:

Hello All,


I am a team mate of Shaijal (who posted this query) and would like to add some more points to this.


Since the following services are not running, we suspect this could be the reason why when we 'Test Config' for CUCM and CUPS in the mobility adapter configuration we get the error saying


1. CTI username and password may be wrong.

2. Web Service information is not correct.


We are not able to see any users in the End users menu in the Admin portal of CUMA even when LDAP integration was fine.


These are the services that are is halt state


1-SNMP Master Agent[STOPPED]  Component is not running
2-CUMA Managed Server[STOPPED]  Service Not Activated
3-Cisco AXL Web Service[STOPPED]  Service Not Activated
4-Cisco DirSync[STOPPED]  Service Not Activated
5-Cisco Serviceability Reporter[STOPPED]  Service Not Activated


However when we check the Cisco Managed server service in the admin portal of CUMA it says it is started and we are able to successfully test the configuration of LDAP only CUCM and CUPS fails.


Please guide us with this.



Abraham

htluo Thu, 07/01/2010 - 07:03
User Badges:
  • Red, 2250 points or more

Since you need a full-blown configuration assistance instead of a specific question, I would recommend you open a TAC case.


Cisco TAC engineers can walk you through the configuration.


Thanks!

Michael

http://htluo.blogspot.com

Bryan Geoghan Wed, 09/01/2010 - 09:39
User Badges:

I assume the Proxy Host Name should resolve to the internal IP of the ASA? Is this correct?

rohorgan Wed, 09/01/2010 - 10:09
User Badges:
  • Cisco Employee,

The Proxy Hostname needs to resolve to the outside ASA interface.

rohorgan Wed, 09/01/2010 - 11:28
User Badges:
  • Cisco Employee,

Yes.  This is because even if your clients (anything but Blackberry which connects in through the BES) are on the Wireless LAN, then need to be able to go outside hit the outside ASA interface and come back into the network.  This has to do with security and the certificates needed for a connection into CUMA.  Please see documentation which goes over the proxy hostname also being the world-routable IP Address.


http://www.cisco.com/en/US/docs/voice_ip_comm/cuma/7_1/XML/new_installs/cuma71_new_install_config_chapter1.html#task_CUM_5138143316303432793

Actions

This Discussion