ip from intern LAN not acces to my www ip public after config BGP

Unanswered Question
Jun 30th, 2010

hello


ip from intern LAN not acces to  my www ip  public after config BGP

91.216.xxx.xxx class public PI form my

BGP it OK function internet it ok

nat it ok


example:

ip 192.168.16.15 >>>>NAT>>>91.216.x.x

not access (just ping) to 91.216.x.x >>>NAT>>192.168.16.210

no access list in router cisco 2821

Thank You!



configuration:

interface Loopback1
ip address 91.216.xxx.xxx 255.255.255.0
ip virtual-reassembly
!        
interface GigabitEthernet0/0
description LEGATURA cu yyy

ip address 81.89.xxx.xxx 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map SDM_CMAP_1
!        
interface GigabitEthernet0/1
description LEGATURA cu zzz

ip address 92.86.xxx.xxx 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto


router bgp 51094
no synchronization
bgp log-neighbor-changes
network 91.216.xxx.xxx mask 255.255.255.0
neighbor 81.89.xxx.xxx remote-as 34279
neighbor 81.89.xxx.xxx timers 10 30
neighbor 81.89.xxx.xxx prefix-list Advert out
neighbor 81.89.xxx.xxx route-map InboundTeleTrans in
neighbor 89.121.xxx.xxx remote-as 9050
neighbor 89.121.xxx.x ebgp-multihop 3
neighbor 89.121.xxx.x update-source GigabitEthernet0/1
neighbor 89.121.xxx.x timers 10 30
neighbor 89.121.xxx.x prefix-list Advert out
neighbor 89.121.xxx.x route-map InboundMapRtc in
neighbor 89.121.xxx.x route-map OutboundMapRTC out
no auto-summary
!        
ip local pool SDM_POOL_1 192.168.253.1 192.168.253.18
ip forward-protocol nd
ip route 10.10.3.0 255.255.255.0 Vlan21 192.168.250.2
ip route 10.10.4.0 255.255.255.0 Vlan21 192.168.250.2
ip route 89.121.252.1 255.255.255.255 GigabitEthernet0/1 92.86.84.81
ip route 91.216.xxx.xxx 255.255.255.0 Null0 250
ip route 172.16.0.0 255.255.0.0 Vlan21 192.168.250.2
ip route 192.168.0.0 255.255.0.0 Vlan21 192.168.250.2
no ip http server
no ip http secure-server
!        
!        
ip nat translation timeout 900
ip nat translation tcp-timeout 900
ip nat pool mail 91.216.xxx.xxx 91.216.xxx.xxx prefix-length 24
ip nat pool ADMIN 91.216.xxx.xxx 91.216.xxx.xxx prefix-length 24
ip nat pool iNet 91.216.xxx.xxx 91.216.xxx.xxx prefix-length 24
ip nat inside source list ADMIN pool ADMIN overload
ip nat inside source list USER pool iNet overload
ip nat inside source list mail pool mail overload
ip nat inside source static 192.168.16.210 91.216.xxx.xxx extendable
ip nat inside source static tcp 192.168.16.15 80 91.216.xxx.xxx 80 extendable
ip nat inside source static tcp 192.168.16.13 443 91.216.xxx.xx 443 extendable
ip nat inside source static tcp 192.168.16.13 8000 91.216.xx.x 8000 extendable
ip nat inside source static 10.71.71.2 91.216.144.3 extendable
ip nat inside source static 192.168.16.102 91.216.x.x extendable
ip nat inside source static 192.168.14.5 91.216.x.x extendable
interface Vlan21
description LEGATURA cu INTERNAL

ip address 192.168.250.1 255.255.255.248
ip nat inside
ip virtual-reassembly
ip policy route-map nonat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content