Answered Question
Jul 1st, 2010


I cannot access my FWSM after module reset.

Ive already try a to issue this command     ( Core#hw-module switch 1 module 1 reset mem-test-full ) but still unable to access and ive already try to re-slot in the module but still doesnt work and also try to re-slot in available slot but still no luck. is there any solution that i need to do , My core switch is now on production . thanks for the help. You can see the error message below...

Core#session switch 1 slot 1 processor 1
The default escape character is Ctrl-^, then x.
You can also type 'exit' at the remote prompt to end the session
Trying ...
% Connection timed out; remote host not responding

I have this problem too.
0 votes
Correct Answer by Marcin Latosiewicz about 6 years 3 months ago

Are you sure your failover vlans are added to the blade with?

There's a bug for this - not being able to access the blade if failover vlans is not added.Perhaps this is the case?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Jennifer Halim Sat, 07/03/2010 - 04:31

What is your core switch and FWSM version? Can you please share the output of "show version" and "show module".

wacha8888 Sat, 07/03/2010 - 13:06

Cisco 6509e

Core#sh module sw
Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD130600EB
  2   48  CEF720 48 port 1000mb SFP              WS-X6748-SFP       SAL1313M8R0
  4    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL1312LYRR
  5    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL1312M626
  7   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1312M2M9
  8   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1322R1EL
  9   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1322QYD3

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  1  0021.a082.8c38 to 0021.a082.8c3f   4.5   7.2(1)       4.0(4)       Ok
  2  0024.c481.2274 to 0024.c481.22a3   1.13  12.2(14r)S5  12.2(33)SXI  Ok
  4  0021.a0ef.89f8 to 0021.a0ef.89ff   1.6   12.2(18r)S1  12.2(33)SXI  Ok
  5  001f.6cbd.42b8 to 001f.6cbd.42bf   3.1   8.5(3)       12.2(33)SXI  Ok
  7  0023.0456.d4f8 to 0023.0456.d527   3.0   12.2(18r)S1  12.2(33)SXI  Ok
  8  0025.8448.c240 to 0025.8448.c26f   3.0   12.2(18r)S1  12.2(33)SXI  Ok
  9  0025.8448.b6a0 to 0025.8448.b6cf   3.0   12.2(18r)S1  12.2(33)SXI  Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  2  Centralized Forwarding Card WS-F6700-CFC       SAL1311LPHN  4.1    Ok
  4  Distributed Forwarding Card WS-F6700-DFC3C     SAL1313M8LA  1.2    Ok
  5  Policy Feature Card 3       VS-F6K-PFC3C       SAL1312LTYQ  1.0    Ok
  5  MSFC3 Daughterboard         VS-F6K-MSFC3       SAL1309L1W7  1.1    Ok
  7  Centralized Forwarding Card WS-F6700-CFC       SAL1312M691  4.1    Ok
  8  Centralized Forwarding Card WS-F6700-CFC       SAL1322R02V  4.1    Ok
  9  Centralized Forwarding Card WS-F6700-CFC       SAL1321QQRT  4.1    Ok

Mod  Online Diag Status
---- -------------------
  1  Pass
  2  Pass
  4  Pass
  5  Pass
  7  Pass
  8  Pass
  9  Pass

Core#sh ver

Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-VM), Version 12.2(33)SXI, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Fri 07-Nov-08 05:34 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)

VSSCore uptime is 44 weeks, 5 days, 20 hours, 28 minutes
Uptime for this control processor is 44 weeks, 5 days, 20 hours, 27 minutes
Time since VSSCore switched to active is 44 weeks, 5 days, 20 hours, 27 minutes
System returned to ROM by  power cycle at 04:54:00 UTC Tue Jun 2 2009 (SP by power-on)
System restarted at 07:36:22 UTC Mon Aug 24 2009
System image file is "sup-bootdisk:/s72033-adventerprisek9_wan-vz.122-33.SXI.bin"
Last reload reason: Unknown reason

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to
[email protected].

cisco WS-C6509-E (R7000) processor (revision 1.4) with 1040384K/8192K bytes of memory.
Processor board ID SMC1310009C
SR71000 CPU at 600Mhz, Implementation 1284, Rev 1.2, 512KB L2 Cache
Last reset from s/w reset
4294967288 Ethernet interfaces
96 Virtual Ethernet interfaces
408 Gigabit Ethernet interfaces
20 Ten Gigabit Ethernet interfaces
1917K bytes of non-volatile configuration memory.

65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102

Correct Answer
Marcin Latosiewicz Sat, 07/03/2010 - 14:33

Are you sure your failover vlans are added to the blade with?

There's a bug for this - not being able to access the blade if failover vlans is not added.Perhaps this is the case?

wacha8888 Sun, 07/04/2010 - 05:37

Your right the failover vlan is not added . Affter adding the vlans its working now thanks.


This Discussion