WiSM - 802.1x Authentication - PLEASE HELP.

Unanswered Question
Jul 1st, 2010

Hi all,

I'm new to the CSC and relatively new to Wireless so please bare with me. I"ve got a WiSM in my 6509 that is setup for the most part. All communication between the Sup and WiSM is complete and correct. I have my controller interface set up as well (/24). My WLAN is setup for WPA-WPA2(Enterprise) AES/802.1x. I have another WLAN set up for regular WPA-PSK AES with a pre-shared key. My WLC code version is I have all of my Radius and TACACS servers set up as well and my WLAN points to them for 802.1x security.

On my laptop i've setup my my SSID for EAP-TLS. My problem is I when I attempt to authenticate, I don't even get any log messages on my ACS server saying that i'm attempting to connect, and obviously I don't get an IP address. I can authenticate and obtain an IP from my other WLAN (WPA-PSK AES), so no problem there.

Is there a statement i'm missing that the WiSM may need to allow authentication through the radius server (or to even get to it)? I have the proper EAP-TLS certificate running on my laptop locally.

Any help that can be provided to allow me through using 802.1x would be greatly appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
George Stefanick Sun, 07/04/2010 - 20:33

Your WiSM setup won't have much to do with your WLAN / SECURITY.

Confirm -- Have you defined a radius server and are the ports correct?

Have you defined a radius server under your WLAN?

I would attempt to use PEAP first before you do TLS.

bobby.grewal Tue, 07/06/2010 - 12:59

Thanks for the reply. I have done this and still no luck. Checking the debug on the controller I can't seem to get past 802.1x REQD stage and to the next phase.

bobby.grewal Tue, 07/06/2010 - 13:01

Should the radius ports be 1812/1813 or 1645 and 1646? The WiSM defaults to 1812.


This Discussion