dynamic NAT inside -> outside and static NAT outside -> inside on the same device

Unanswered Question
Jul 2nd, 2010

I have a single router that I'd like to perform source and destination NAT at the same time.



interface FastEthernet0

ip nat outside

ip add


interface FastEthernet1

ip nat inside

ip add


ip nat inside source route-map dynamic_nat_map interface FastEthernet0 overload

ip nat outside source static

ip route

ip access-list extended dynamic_nat_acl

permit ip


route-map dynamic_nat_map permit 10

match ip address dynamic_nat_acl


I'd like users on connect to, but they must appear as and needs to appear to them as

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion

Related Content