UCCX agent desktop action buttons not showing

Answered Question

Hi All,

I've added some custom action buttons to the agent desktop interface to launch external scripts. The buttons show up on most of the agent desktop clients, but there are a small number that won't update to show the extra buttons. On top of that, every new desktop agent I install is also missing the buttons.

Has anyone else run into something similar?

Any help would be appreciated.

Cheers,

Gary

Correct Answer by Walter Solano about 6 years 7 months ago

Hello Gary,

That can be done under the Personnel configuration and if you have UCCX 7 you should go first to site A and after that go the personnel config.

HTH

Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

Cisco IP Communications Express Specialist

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Correct Answer
Walter Solano Fri, 07/02/2010 - 14:17

Hello Gary,

That can be done under the Personnel configuration and if you have UCCX 7 you should go first to site A and after that go the personnel config.

HTH

Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

Cisco IP Communications Express Specialist

Walter Solano Fri, 07/02/2010 - 14:26
Walter Solano Fri, 07/02/2010 - 15:05

No problem Gary!!!

Cheers

HTH

Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

Cisco IP Communications Express Specialist

Walter Solano Fri, 07/02/2010 - 13:40

Hi,

Did you try close CAD and reopen it, that needs to be done to apply any changes to a workflow.

Actions

This Discussion