Held call pickup fails

Unanswered Question
Jul 4th, 2010
User Badges:

Hi,


I am fairly new to all this so please forgive me if I come across as stupid! However, I have recently installed a SPA9000 with 8xSPA501g IP telephones.


Everything works great (internally) however when we place a call on hold and try to pick the call up again (by pressing the flashnig line button) the system drops the call/clears the line but the external caller is still on hold (hears internal hold music)


I have tried looking at audio codecs etc but nothing seems to help. The SPA9000 and all 8 SPA501g are sitting behind a Netgear (sorry!) WNR2000 router.


I have portforwarding enabled - 5060/5080, Still not helped.


Making and recieving calls works fine...We just can put people on hold as we lose them!!


Help? :-)


Brett (newbie)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Wed, 07/07/2010 - 08:49
User Badges:
  • Cisco Employee,

Dear Sir;


I suspect you refer to an external (VoIP) call. If this is the case, please set the following parameter and reboot the system:

[SIP] RFC 2543 Call Hold: NO

[Line X] NAT Keep Alive Enable: YES


These two parameters will address the two potential issues:

(1) That SIP server does not support RFC 2543 call hold

(2) That SIP server expect RTP packets even when on hold


Regards
Alberto

Actions

This Discussion

Related Content