SRW2008P - QoS Advanced Mode is greyed out

Answered Question
Jul 4th, 2010
User Badges:

Hello,


in the QoS-section of the SRW2008P web-interface I can choose only between Disable and Basic, Advanced mode is greyed out.


I've created a new ACL but QoS Advanced mode isn't available.


What can I do to activate it?


-----------------------------------------

Boot Version: 1.0.1

Software Version: 1.0.4

Hardware Version: 00.03.00

------------------------------------------


Any help much appreciated, thanks in advance!

Correct Answer by David Hornstein about 5 years 7 months ago

Hi Martin


There is a old english expression, Brad " let the cat is out of the bag"


The light version of CLI isn't support by Small Business Support Center (SBSC) on the older model SRW.  But as Brad intimated, it works fine.


Martin, if you  need support by SBSC on the older SRW2008P, the folks at SBSC will most likely want to share the GUI during a webex session and  look at the GUI configuration. 


If you have to try LCLI, well  I  better tell him how to exit out of the un-supported LCLI.


The way to exit out of this unsupported CLI and  to 'exit' back from configuration mode  to the user prompt and type;


'debug' and then 'menu'


Just for everyones information, when we refreshed the  SRW2008P  with new product  p/n SRW2008P-K9-NA (North America variety) the product management team gave it a supported CLI with version 1.1 of the firmware. 


This newer SRW2009-K9_NA (300 series switch),   also has a CLI manual that can be downloaded.


The SRW2008-K9-NA is the new 300 series switch technology and the resfreshed version of the old SRW2008P,


So


old EOS/EOL switch     order p/n  SRW2008P


refreshed  switch         order p/n  SRW2008P-K9-NA (SG300-10P with two extra active ports.)


regards Dave

Correct Answer by Brad.Sisam about 5 years 7 months ago

Hi, I also had this problem with the advanced QoS mode being greyed out in the web interface. A firmware upgrade, numerous factory resets to no avail, very frustrating and disappointing as I too had bought this switch for its QoS functionality. However..


1. Telnet/console to the switch, login using your user/pass

2. Ctrl-z to break out of the menu you will get a > prompt

3. Type lcli -  You will once again be asked for your credentials, this takes you into a familiar Cisco IOS-like CLI

4. Type conf - Enters configuration mode

5. Type qos advanced - You will be asked to confirm as it wipes out the basic QoS settings.


You can now create your class-maps and attach policies to interfaces.


Actually, configure everything using the lightweight CLI rather than the web interface.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
David Hornstein Tue, 07/06/2010 - 22:29
User Badges:
  • Gold, 750 points or more

Hi Linksys user,


I can only think that the SRW2008P (same switch I use in my home lab) is;



  1. in Advanced mode already or
  2. you just completed a switch software upgrade.
  3. You are not using IE6 to manage the switch.


But anyway, putting the QOS mode into basic mode will wipe out any Advanced options.


Could be interesting to try the following;


1.  put QOS mode into disable or basic mode and SAVE the option change.


2. Can you now select Advanaced mode ?

   if no  then select Admin tab> factory defaults.


I can think of no other option, but to start again and restore factory defaults.


regards Dave

LinksysUserX Wed, 07/07/2010 - 14:55
User Badges:

Hello dhornste,


thank you very much for your answer.


I've never done a firmware upgrade, browsers are IE8 and Firefox with IETab.


I've resetted the switch to factory defaults and disabled QoS subsequently.

It has no effect, Advanced Mode is still greyed out.


It's a major disappointment for me because I've bought the switch mainly

for its QoS-capabilities.


Thanks again and kind regards

Martin

Correct Answer
Brad.Sisam Sun, 08/07/2011 - 23:07
User Badges:

Hi, I also had this problem with the advanced QoS mode being greyed out in the web interface. A firmware upgrade, numerous factory resets to no avail, very frustrating and disappointing as I too had bought this switch for its QoS functionality. However..


1. Telnet/console to the switch, login using your user/pass

2. Ctrl-z to break out of the menu you will get a > prompt

3. Type lcli -  You will once again be asked for your credentials, this takes you into a familiar Cisco IOS-like CLI

4. Type conf - Enters configuration mode

5. Type qos advanced - You will be asked to confirm as it wipes out the basic QoS settings.


You can now create your class-maps and attach policies to interfaces.


Actually, configure everything using the lightweight CLI rather than the web interface.

Correct Answer
David Hornstein Mon, 08/08/2011 - 06:57
User Badges:
  • Gold, 750 points or more

Hi Martin


There is a old english expression, Brad " let the cat is out of the bag"


The light version of CLI isn't support by Small Business Support Center (SBSC) on the older model SRW.  But as Brad intimated, it works fine.


Martin, if you  need support by SBSC on the older SRW2008P, the folks at SBSC will most likely want to share the GUI during a webex session and  look at the GUI configuration. 


If you have to try LCLI, well  I  better tell him how to exit out of the un-supported LCLI.


The way to exit out of this unsupported CLI and  to 'exit' back from configuration mode  to the user prompt and type;


'debug' and then 'menu'


Just for everyones information, when we refreshed the  SRW2008P  with new product  p/n SRW2008P-K9-NA (North America variety) the product management team gave it a supported CLI with version 1.1 of the firmware. 


This newer SRW2009-K9_NA (300 series switch),   also has a CLI manual that can be downloaded.


The SRW2008-K9-NA is the new 300 series switch technology and the resfreshed version of the old SRW2008P,


So


old EOS/EOL switch     order p/n  SRW2008P


refreshed  switch         order p/n  SRW2008P-K9-NA (SG300-10P with two extra active ports.)


regards Dave

LinksysUserX Wed, 08/10/2011 - 18:07
User Badges:

Hello Brad,


thank you very much, this way it's working, finally !!


With kind regards and thanks again

Martin


P.S: David, thank you also for your answer!

Actions

This Discussion

Related Content