ASR 1002 SSH Connectivity and Passwords

Unanswered Question
Jul 5th, 2010

I have configured an ASR1002 to use SSH, but it keeps asking me for a username and password. I have tried a username and password as well as the enable, enable secret and passwords on VTY 0. with no joy.

This box is new and therefore has no TACACS for the mean time

I just need to sort this SSH prob out ..

Anyone have any ideas ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jim Tse Mon, 07/05/2010 - 02:51

Try this:

1. create local user id and password

2. enable SSH for VTY

3. aaa new-model config:

aaa new-model

aaa authentication login default local

thstagman Mon, 07/05/2010 - 02:57


thanks for that.

I forgot to mention i have it working via the management interface (int gigabitethernet 0) and not the VTY's




This Discussion