LMS 2.6 User Tracking - Application error: URN_NOT_FOUND

Answered Question
Jul 6th, 2010
User Badges:

Hi,


When I run a quick report in Campus Manager (User Tracking  > Reports) I get the following error appearing in a window:

Application error: URN_NOT_FOUND :  urn "ogs_server_urn" : Not found !!.


Could anybody help me?


I attach the ctm_config.txt file


thanks

Correct Answer by Joe Clarke about 6 years 10 months ago

Just as I thought.  Your SSL certificate has expired.  Go to Common Services > Server > Security >Certificate Setup, and regenerate a new certificate for this server.  Then restart Daemon Manager, and you should be set.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 07/06/2010 - 18:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

From which directory did you get this ctm_config.txt?  I need to see the ones under NMSROOT/MDC/tomcat/webapps/campus/WEB-INF/lib and NMSROOT/MDC/tomcat/webapps/cmapps/WEB-INF/lib.


Since this is LMS 2.6, I also need to see the output of the pdshow command.

Joe Clarke Tue, 07/20/2010 - 10:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

DCRServer is not running.  Post the DCRServer.log, dcr.log, and NMSROOT/MDC/tomcat/logs/stdout.log.

Correct Answer
Joe Clarke Thu, 07/22/2010 - 22:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Just as I thought.  Your SSL certificate has expired.  Go to Common Services > Server > Security >Certificate Setup, and regenerate a new certificate for this server.  Then restart Daemon Manager, and you should be set.

Actions

This Discussion