Anyconnect on Windows 7 throws strange error

Unanswered Question
Jul 6th, 2010
User Badges:

When we connect to our ASA with anyconnect, windows 7 throws: "The vpn client was unable to setup ip filtering. A VPN connection will not be established". On a Mac it works perfect. We tried this on several windows 7 systems, but no luck.


Any help welcome...


Regards, Marco

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcin Latosiewicz Tue, 07/06/2010 - 06:28
User Badges:
  • Cisco Employee,

Marco,


Two questions for ya.

1.Anyconnect version

2.IP address assignment on the headend - how is it done.


There I saw some cases open on our side - no resolution yet as far as I understand.


Marcin

dbgreekas Tue, 07/06/2010 - 21:10
User Badges:

We had simmilar problems with versions 2.3 and 2.4 havent had a repeat with 2.5 yet.


An uninstall and re-install seemed to fix issue for a while under 2.4.

mlhart Mon, 07/19/2010 - 08:42
User Badges:

We just had the same error occur for some of our Vista and Windows 7 users after upgrading to version 2.4.1012, but not all.  It ended up being a setting in the ACS Radius Server.  Users that were assigned to "Groups" where the [3076\061] DHCP-Network-Scope option in the "Cisco VPN 3000/ASA/PIX v7.x+ RADIUS Attributes" section was Checked and given a value /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman","serif";} got this error.  After unchecking this option the error went away and VPN connections worked fine once again.

Actions

This Discussion