Upgradation issue from 4.2.3 to 7.1.5

Answered Question

Hi, i am trying to upgrade from 4.2.3 to 7.1.5. When ever i tried to load the Back up of 4.2.3 to 7.1.5 its give me an error. So here is how i am doing


On WIndows i have core mini sftp server and in that following is hte configuration:


Userr name: sashank    


password : cisco


port : 22


root path: c:\cisco\DMABackupWithWarnings04-07-10#4-23.tar


so this is the call manager configuration and on the CUCM configuration as follows:


remote server name: 10.10.10.249    


remote file path:/cisco


remote file name:DMA BackupWithWarnings04--07-10#4-23.tar


remote login id: sashank



remotepassword: cisco


But i am getting an error mesage that /cisco is not found or cannot be used. What should i do now?

Correct Answer by Jaime Valencia about 6 years 10 months ago

The error is absolutely right, you're referring to a non-existant folder.

If your root is c:\cisco\ then you just need to use a /


If your root is c:\cisco\ AND you have the file in c:\cisco\cisco\

THEN you would tell CUCM to look into /cisco


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Tue, 07/06/2010 - 08:07
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

The error is absolutely right, you're referring to a non-existant folder.

If your root is c:\cisco\ then you just need to use a /


If your root is c:\cisco\ AND you have the file in c:\cisco\cisco\

THEN you would tell CUCM to look into /cisco


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion