outgoing calls with E1 Controller are not going out

Unanswered Question
Jul 6th, 2010

I have Call Manager Business edition and H323 Voice

Gateway 2821 Router. I have configured the E1 controller for incoming and outgoing calls

but I am having a problem with the outgoing calls where incoming calls are working fine without any issues.

The error that i am getting when i do a DEBUG ISDN Q931 is the following:

Cause i = 0x82A2 - No circuit/channel available

any help will be highly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
lavanyaps Tue, 07/06/2010 - 06:54


Seems like E1-controller circuits / channels are not properly connected or configured.

Router# Show controller E1

# Show Interface Serial 0/0

This CLI gives the E1 Status and the Alarm details

  Check the E1 status. If E1 is down, rectify the E1 alarm by checking the Physical connectivity

End-to- End.

  Ensure the transmission losses, slips, frame loss, Line Err secs etc on the E1 are Zero.

Data in Interval 6:

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Follow the Action Points till the Controller E1 Status is UP

and Zero losses on the link.

Typical Physical Layer  Issues are

  BAD Cable

  Physical E1 Disconnection

  Transmission Issues

  E1 Mismatch


  Encoding Issue

Framing should be No-CRC4 at both the End. Encoding should be HDB3 at both the ends.

If you need E1 controller configuration details, will give you the details..



lavanyaps Mon, 08/02/2010 - 01:08


Whether your problem is solved ?  If not give me the Debug Voip ccapi inout  output..




This Discussion