CP-7962G & CP-7915

Unanswered Question
Jul 6th, 2010
User Badges:

Hello,
I have a problem with CP-7962G and CP-7915 expansion module; expansion module CP-7915 does not work!
I have Cisco Unified CM version 6.1.1.2112-1 so, I must have 1.0(4) - SCCP firmware version like the following table, but
CP-7915 does not work:
06-07-2010 15-10-24.png

My CP-7962G phone have SCCP42.8-4-1S firmware

06-07-2010 14-59-33.png

Have you got any idea?
Thank you,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 07/06/2010 - 07:01
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Paolo,


Can you please let us know if the 7915 is listed on the Device Defaults

page from CUCM Admin?


I don't think 6.1.1.2112-1 is 6.1(1b) as shown as the required

CUCM version from the first doc you linked.


6.1(1b) is shown as 6.1.1.3000-2



Upgrading from Cisco Unified Communications Manager
Release 6.0(1a) or 6.1(1a) to Release 6.1(1b) Using the UCSInstall
File


• UCSInstall_UCOS_6.1.1.3000-2.sgn.iso_part1of2
– MD5 value specifies 1e47a96d3b89b8e1dfcefef3e8cdaa3a
• UCSInstall_UCOS_6.1.1.3000-2.sgn.iso_part2of2
– MD5 value specified 885c93ae61d75978646ced37d25a791a)



http://developer.cisco.com/c/document_library/get_file?folderId=32263&name=DLFE-11841.pdf


Cheers!
Rob

Paolo Bratti Tue, 07/06/2010 - 09:24
User Badges:

Can you please let us know if the 7915 is listed on the Device Defaults

page from CUCM Admin?


Yes!

Have a look:



I don't think 6.1.1.2112-1 is 6.1(1b) as shown as the required

CUCM version from the first doc you linked.


System version: 6.1.1.2112-1 is supported in 6.1(1): I think
Rob Huffman Tue, 07/06/2010 - 11:36
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Paolo,


Good stuff my friend


Maybe we are seeing this bug in action (yours show Protocllo Non Specificato);


CSCsl92973 Bug Details


7915/16 Load info in Device Defaults don't work


Symptom:

7915/16 KEM modules are listed as Protocol "UNSPECIFIED", where as TFTP config does not report loadinformation for these Modules.


Conditions:

7915/16 KEM modules are listed as Protocol "UNSPECIFIED", where as TFTP config does not report loadinformation for these Modules.


Workaround: None


Further Problem Description:

Status

Fixed


Severity

3 - moderate


Last Modified

In Last 3 Days


Product

Cisco Unified Communications Manager (CallManager)


Technology



1st Found-In

6.1(0.9901.334)


Fixed-In

7.0(0.39000.13)

6.1(1.9901.38)

6.1(2.1000.13)

5.1(3.4105.1)

6.0(1.3107.1)

7.0(0.66666.1)

7.0(0.66666.2)

6.1(1.3116.1)

7.0(1.11000.2)

4.3(2.137)

4.3(2.138)

4.2(3)ES73

4.3(8.1)

4.3(2)ES10

6.1(3.9999.1)



Hope this helps!

Rob

Paolo Bratti Tue, 07/06/2010 - 23:50
User Badges:

Hi,

do you think that problem is only a view problem in CM page or a firmware problem?

Paolo Bratti Wed, 07/07/2010 - 09:10
User Badges:

Cisco TAC engineer resolved my issue!

He compile Phone Load Name and Module 1 Load Name, like this:

Rob Huffman Wed, 07/07/2010 - 06:18
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Paolo,


This is listed as a Severity Level 3 - Bug, so it's not strictly a "Cosmetic"

issue. If I were you I would try upgrading CUCM to at least the latest 6.1(2)

version or open a TAC Case to see if there is some other way to mitigate

this problem.


Cheers!

Rob

Actions

This Discussion