Agents don't appear in Cisco Supervisor Desktop (CCX 7.01 SR5)

Unanswered Question
Jul 6th, 2010
User Badges:
  • Bronze, 100 points or more

Hi all,

I have a problem with CSD and CAD applications. My problem is although we have an agent logged into the CAD, I cannot see it from th Cisco Supervisor Desktop. I have reviewed the connectivity between Cisco Agent Desktop machine and CCX Server and from Cisco Supervisor Desktop and CCX Server (performing telnets between machines).


With this issue I cannot monitor agent states neither perform agent monitorization.


I have installed Cisco Security Agent 5.02 on both CCX Servers.


It's important for me to solve it, so any help will be appeciated.


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Gabriel Saavedra Tue, 07/06/2010 - 07:39
User Badges:
  • Silver, 250 points or more

Hi,


Check the firewall and antivirus software on the agent machine.


Gabriel.

antonio.vazquez Tue, 07/06/2010 - 08:18
User Badges:
  • Bronze, 100 points or more

Hi,

I have performed some telnets from CCX server to CSD & CAD desktop PCs and seems to all is OK.


Any more ideas?


Regards

Aaron Harrison Tue, 07/06/2010 - 08:30
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Have you assigned the Supervisor to the correct Teams, and have you selected the Team in the top left corner of the Supervisor app?


Aaron

timothyvalis Wed, 07/07/2010 - 11:17
User Badges:

This has been identified as a known issue documented under Cisco Bug ID: CSCtd75811.  This problem is the same as that documented in CSCtd07195 for CAD Enterprise.  http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtd75811 (Registration required).


There is no known work-around and the fix is "Release Pending" and has been so for about a month.


Tim

antonio.vazquez Sun, 07/11/2010 - 08:17
User Badges:
  • Bronze, 100 points or more

Hi,

the issue has been solved reassigning all the agents to the team.


Thank you for your help.


Regards

Yorick Petey Mon, 10/18/2010 - 08:29
User Badges:

Thank you for the help. I forgot to run PostInstall.exe on the Citrix server and select Thin Client deployment.


Yorick

Actions

This Discussion

Related Content