RVS4000 - QuickVPN: Cannot access HTTPS servers

Unanswered Question

I have and RVS4000 set-up on my home internet service provided by Verizon FIOS.  I set up VPN service so QuickVPN can connect.  I am able to connect to the RVS4000 from the internet using QuickVPN, but I cannot connect to any of my servers via HTTPS.  I can connect to the servers with Putty using SSH.  How can I get the HTTPS to work?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

No.  If I port forward, it works fine because I am NOT using the QuickVPN.  What I am saying is, when I use QuickVPN into my network, I should be able to access any application behind the router.  I can successfully connect with QuickVPN, but I CANNOT access any of the servers using HTTPS.  One server does respond from an HTTP request.

Let me know if I should be setting up a port forward to make this work?  I just can't imagine why I would need this.  I am open to suggestions.

Matt

Te-Kai Liu Tue, 07/06/2010 - 09:05

I see what you are saying now. You are right - there is no need to forward https if all you want is to access the web server in the LAN of RVS4000 after you have a QuickVPN tunnel connected to RVS4000. May I know if you were accessing the web server using IP address?

Te-Kai Liu Sat, 07/31/2010 - 23:07

This could be a firmware issue. If the issue still persists, please open a case with the Small Business Support Center.

Thank you.

mwierowski Thu, 08/19/2010 - 04:44

Matt,

I am having this exact same issue. I was told that QuickVPN tries to use port 443 as the default port to create the VPN tunnel and there is a port conflict between the VPN tunnel and the services behind the gateway that also use port 443. It was suggested that on the QuickVPN client to change the port from 'auto' or 443 to use 60443 instead to avoid the port conflict. Although I have tried this, I am still having the problem.

Did you ever get this resolved with Cisco and if so, what was the resolution?

Thanks,

-Mike

Actions

This Discussion