what SmartNet, i have to buy to download ios for router cisco 2851

Unanswered Question
Jul 6th, 2010

I have this Router

Cisco 2851 (revision 53.51) with 247808K/14336K bytes of memory.

Processor board ID FTX0932A4A4

1 DSL controller

2 Gigabit Ethernet interfaces

2 Serial(sync/async) interfaces

1 ATM interface

1 Channelized T1/PRI port

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

and I want to download to upgrade this

ADVANCED ENTERPRISE SERVICES

c2800nm-adventerprisek9-mz.124-24.T3.bin

Release Date: 26/Mar/2010

Size: 58084.18 KB  (59478200 bytes)

Minimum Memory: DRAM:256 MB  Flash:128 MB

because the current is a buggy IOS

my question is my question is that SMARTnet account should I buy to allow me download this IOS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Tue, 07/06/2010 - 08:00

You should direct this question to your local Cisco reseller.

However, you shouldn't buy a smartnet to upgrade a feature set.

You should by the correct license if you need features that aren't in your original IOS (lower feature set).

Smartnets are there to provide software updates while keeping the same license level. It's also there for technical support (TAC).

If you didn't buy 'Advanced Enterprise Services' legally, you must buy that feature set instead of buying the Smartnet.

If you bought the 'Advanced Enterprise Services' then the Smartnet is a sound investment and only the Cisco reseller can provide the correct info.

Regards,

Edison

violette01 Tue, 07/06/2010 - 08:59

Thank you Edison

my actual ios is  c2800nm-adventerprisek9-mz.124-15.T5.bin

I will take your recommendation

and to contact you about a  local Cisco reseller.

Actions

This Discussion