ISSU loadversion on VSS ?

Unanswered Question
Jul 6th, 2010

Hi,

I'm completing my first vss software upgrade with efsu.  I followed the procedures but I'm getting an error message when trying to load the issu loadversion command.  (must be named first in BOOT [ bootdisk: ]).  The current running image is located in BOOT variable = sup-bootdisk:,1; and I've placed the new image in sup-bootdisk:s72033-adventerprisek9_wan-mz.122-33.SXI3.bin and on disk0:, slavedisk0:, slavesup-bootdisk:

Do I need to delete the current s72033-ipbase-mz.122-33.SXI2a.bin image from sup-bootdisk & slavesup-bootdisk in order for it to work ?

The documentation states not to change any bootvariables when using efsu.

Your help is greatly appreciated.

Regards,

Dave

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david_marangoni... Wed, 07/07/2010 - 03:31

Thanks.  I had a look at that post before I posted and I guess making changes to the boot variable in this case is acceptable.  I will give it a try morning. Many Thanks !

Actions

This Discussion

Related Content