nodemgr: The cifsao service has been disabled;cifs accelerator keepalive failure

Unanswered Question
Jul 7th, 2010

the cifs accelerator keeps going in to shutdown. I have viewed the whitepapers and several articles saying that this should be fixed in previous versions of software releases but it is not. If I enable the cifs accelerator it runs briefly then shuts back down.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JIM COURTNEY Wed, 07/07/2010 - 10:09

We are running...4.1.5f

I found a post about clearing the files in /local1/crash and /local1/core_dir. I did that and some have cleared up. I did not save the files for review. However,

i have one that keeps recreating the files in both directories. May have to do TAC case on it.

Thanks, Jim C.

Zach Seils Tue, 07/20/2010 - 07:59

Jim,

Can you please post the output of show accelerator?

Thanks,

Zach

JIM COURTNEY Tue, 07/20/2010 - 08:32

Here are the sh accerlerator outputs for both WAE's.

FL008-WAAS#sh acc

Accelerator     Licensed        Config State    Operational State
-----------     --------        ------------    -----------------
cifs            Yes             Enabled         Running
epm             Yes             Enabled         Running
http            Yes             Enabled         Running
mapi            Yes             Enabled         Running
nfs             Yes             Enabled         Running
ssl             Yes             Enabled         Running
video           No              Disabled        Shutdown
wafs-core       Yes             Disabled        Shutdown
wafs-edge       Yes             Disabled        Shutdown

------------------------------------------------------------------------------------------------------

TX053-WAAS#sh acc

Accelerator     Licensed        Config State    Operational State
-----------     --------        ------------    -----------------
cifs            Yes             Enabled         Running
epm             Yes             Enabled         Running
http            Yes             Enabled         Running
mapi            Yes             Enabled         Running
nfs             Yes             Enabled         Running
ssl             Yes             Enabled         Running
video           No              Disabled        Shutdown
wafs-core       Yes             Disabled        Shutdown
wafs-edge       Yes             Disabled        Shutdown

JIM COURTNEY Tue, 09/07/2010 - 05:30

I had to to perform a "restore factory-default preserve basic config" to clear this issue. You'll want to do the "preserve basic config if it's remote especially to keep connection to the device.

Jim C.

pevaneyn Fri, 09/10/2010 - 01:46

Hello all,

This could be a result of CSCtd70016 but even a factory restore might not be enough.

We would have to check if the local/local/errorlog/cifs/cifs_err.log file contains any "SleepyCat ERROR" messages.

Peter

Actions

This Discussion