Re: Cisco Unity 5.0 "Your messages are not available now".

Unanswered Question
Jul 7th, 2010
User Badges:

Hi


I have a Cisco Unity Unified messaging environment setup and when I add a new subsciber  and the user tried to retrieve their message from the phone they  receive the message "Your messages are not available now".  The subscriber receives the message in their email inbox and they can retrieve the voice message.

Does anyone know what could be causing this and how I can resolve this problem?



MAP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gabriel Saavedra Wed, 07/07/2010 - 09:32
User Badges:
  • Silver, 250 points or more

Hi Map,


Check the permission of all the Unity accounts, if you want run the permissions wizard again.


Gabriel.

David Hailey Wed, 07/07/2010 - 09:47
User Badges:
  • Purple, 4500 points or more

Check the OU that the user resides in.  If Unity does not have permissions, you'll need to add them.  Also verify the user account has "Allow inheritance" set for the account.


Hailey

m-laing Wed, 07/07/2010 - 10:18
User Badges:

Hi

I re-ran the Permission wizard and there is no change, any other suggestions

Gabriel Saavedra Wed, 07/07/2010 - 10:23
User Badges:
  • Silver, 250 points or more

Check Hailey suggestion about the Allow inheritance, you have to check that in the Active Directory.

By the way, what is your environment (exchange version, unity version, etc)


Gabriel.

David Hailey Wed, 07/07/2010 - 10:33
User Badges:
  • Purple, 4500 points or more

Check that the user is not part of an AD protected group (Domain Admins, Print Operators, Schema Operators, etc). Check that inheritance is allowed on the user object. Again, double check the OU that the user is in vs. what Unity has permissions to. Lastly, check which storage group the user's mailbox is on and make sure that these haven't been recently shuffled around.


Hailey

m-laing Mon, 07/12/2010 - 12:40
User Badges:

Hi David

I am confirming that the User is not a member of the groupds you mentioned. I re-ran the wizard and the same thing happens.


I am only having this problem with new users added to the system



MAP

m-laing Mon, 07/12/2010 - 14:36
User Badges:

Hi


I am noting the following when I check the  unity subscriber information in the pesron record in the  Lotus Domino directory under the other tab.


I am having problems with users whose unity subscriber information in the other tab dos not display the extension in the networking extension field, instead a X is displayed. i have attached a screen shot for review.


The subscribers who extensions are working have theri extension displayed in the networking extension section


Attached also is the event viewer log


Attachment: 
David Wolgast Mon, 08/09/2010 - 13:07
User Badges:

Have you found a solution to this?  I have just hit the same issue (Unity 5.0/Domino 8).  My user also appears with the X in networking extension field.

Actions

This Discussion