SA540-K9 poor perfomance?

Unanswered Question
Jul 7th, 2010

We replaced a Linksys RV082 using two external a ADSL modems by a SA540-K9, we advice a very poor load balancing and a lot of desconnections, p.e. when we are using FTP, the connection was disconnected, we need to try several times to download files, I update the device to 1.1.42 and made FTP protocol binding to only one WAN interface but the problem still, and the performance is very poor. If I return the RV082 the load balancing and FTP downloads works fine. We thought it would improve with the SA540, but the result is worse.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hepartida Fri, 07/09/2010 - 11:03

I downloaded the release candidate 1.1.56, the performance is not good enough, and today the router reset itself.

nmanglik Sun, 07/18/2010 - 19:22

Hi,


In your setup can you please let us know if are you using DNS as a failure detection method. If yes, can we either use none or use ping as a failure detection mechanism.


Also we would like to collect some logs from the SA540 router. Please log in to the SA540 router and in the URL type with IP address https://IP_address_of_SA540/scgi-bin/dbglog.cgi


These logs will also have configuration file, so if you would like to change passwords, please do. You can send these logs directly to me.


Thanks,

Nitin

hepartida Thu, 07/22/2010 - 07:25

Hello Nitin, we are not using failure detection method.

I was out of the office from monday to wednesday and my partners report me that the sa540 crash, today I checked and only detect the pppoe over wan2 disconnected.


Best Regards

Hector

nmanglik Fri, 08/20/2010 - 17:31


Hi Hector,


Thanks for the dbglogs. We are able to reproduce the issue in 1.1.56 and we are not seeing this issue on the latest released image - 1.1.65.

It has been posted on cisco.com and you should be able to download it.


Please let us know how it goes.


Thanks,

Nitin.

Actions

This Discussion