Call is not RONA to available agent

Unanswered Question
Jul 7th, 2010

I have two agents both in Ready, call rings in and Agent 1 does not answer causing a RONA but Agent 2 never gets the call.  The will ring then disconnect.  Has anyone seen this behavior before? If so what is the fix?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

That was pretty brief.

Let's try this check list. Tell me how each of these tests goes.

1. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent1 goes ready and answers the call. ???

2. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent2 goes ready and answers the call. ???

3. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent1 goes ready, does not answer, and the call RONAs and Agent1 is made not ready. Agent1 goes ready and gets the call. ???

4. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent2 goes ready, does not answer, and the call RONAs and Agent2 is made not ready. Agent2 goes ready and gets the call ???

5. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent1 goes ready, does not answer, and the call RONAs and Agent1 is made not ready. Agent2 goes ready and gets the call. (you said this fails).

6. Agent1 not ready, Agent2 not ready, call arrives and is queued. Agent2 goes ready, does not answer, and the call RONAs and Agent2 is made not ready. Agent1 goes ready and gets the call ???

Regards,

Geoff

david.macias Wed, 07/07/2010 - 19:07

Assuming ICM, post a screenshot of the queueing piece of your ICM script, it's possible that you might not be re-queuing the call once it RONAs.  Also, what Geoff said.

david

Actions

This Discussion