877 dead after ADSL firmware upgrade?

Unanswered Question
Jul 7th, 2010

According to readme at ftp://ftp.cisco.com/pub/access/800/Firmware_Download_Readme_3_0_10.doc

the firmware at ftp://ftp.cisco.com/pub/access/800/adsl_alc_20190_3.0.10.bin is for fixing dropped ADSL connections in 877.

I've downloaded the firmware, renamed it to adsl_alc_20190.bin and used

copy http: flash:

to d/l it from one of my machines with Apache on the LAN into the router.

dir showed that adsl_alc_20190.bin was the only file in the file system.

Then I restarted the router with power button and it does not come back up anymore.

The OK light comes on, then all lights flash once, twice, third time and then only OK light stays on.

I can no longer ssh into the router as is unreachable. Resetting to factory settings does not work in a sense that router does not react to depressing the reset button even after 35 seconds.

Tried to start the router w/o flash module - same thing.

What have I done wrong and how to restore the router operation?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Zenith888 Thu, 07/08/2010 - 07:24

I can't believe nobody knows how to revert to pre-upgrade firmware.

Please help, I am desperate. Running on a cheap router that clogs with traffic and slows down everybody.

Zenith888 Fri, 07/16/2010 - 07:06

Thanks for all invaluable help I  received.

Perhaps  at least someone would be able to tell me what commands would show  which version of firmware is used - built into IOS or uploaded onto  flash?


This Discussion