Reset baud rate to default on 1841

Unanswered Question
Jul 7th, 2010

Cannot access console baud rate has been changed by customer and I have tried all the standard ones 1200,2400 ect, have tried the J7 baud jumper on the mother board....?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Wed, 07/07/2010 - 20:54

In ROMmon, use the command "unset BAUD".

Please don't forget to rate useful posts.  Thanks.

ross-parkinson Wed, 07/07/2010 - 20:56

I cannot see rommon as the console is set to an unspecified baud rate/ settings...

Leo Laohoo Wed, 07/07/2010 - 21:09

Don't need to "see".  Boot up the 1841 without a CF in it, count to 10 and type the command in and hit enter.

ross-parkinson Wed, 07/07/2010 - 21:13

If I see garbled text comming from the console port when I try to type unset BAUD it will be garbled going back in.

Nagaraja Thanthry Wed, 07/07/2010 - 21:23

Seems like your customer might have set baud rate of 115200. Have you tried that speed?

Regards,

NT

ross-parkinson Wed, 07/07/2010 - 21:24

it is a framing thing If I am sending 9600 8-1-N and the router is sending 4800 7-1-E then I will recieve garble. When I type unset BAUD it recieves 2j1l2j3l, an this is not a valid command.

I need some information regarding a jumper settings that will allow defaulting of the serial port to 9600 8-1-N

....  

ross-parkinson Wed, 07/07/2010 - 21:26

I have tried all the speeds listed in the cisco manual, I have also tried the

7-1-E 7-1-O ect

Nagaraja Thanthry Wed, 07/07/2010 - 22:18

Seems like there is no documentation available publicly that outlines the jumper settings on 1841. The only way seems to be to use different combinations and see if that helps. One question I did had was are you directly connected to the router or are you connected via a commserver? Also, what client you are using to access the router? You could probably try Putty and see if that helps.

Regards,

NT

ross-parkinson Wed, 07/07/2010 - 22:35

I have tried jumper combination/s on the mother board to no avail, I am accessing direct (console to PC), I need to access rommon to delete the config, as it has been returned from the customer. I can access the console via putty but customer changed username and password as well.

Actions

This Discussion

Related Content