Initial config through fastethernet

Unanswered Question
Jul 8th, 2010

Hi all,

I'm having problems with a 877 fastethernet configuration. This is my scenario:

I have one physical server with a serveral VM's. I'm using VMWare for virtualization (ESXi platform) so I'm unable to use the serial port on a virtual machine.

My network is a class B network so in order to access the router I created 2 eth interfaces on the VM that I'm using to configure the router, one for my current network and another one for the default network of the router (10.10.10.0)

Well, once I able to connect to the router I can't change the ip assigned to vlan1 (that I assume in linked to fa0) because it's in use. At least is what I understand because it hangs when I tried to do so and I have to manually reboot the router. Also no switchport command hangs...

Finally I tried to configure vlan 10 and I've linked to fa1. I've assigned a class B ip to this vlan and then change the eth cable to allow data tx from fa1 to the server and viceversa instead of fa0 (obviously).

When I try to access from the VM to the router through the new vlan ip, it says that the network is unreachable (and of course ping doesn't work too). So after I change the cable again to point fa0 and access the router using the default ip I realize that the fa1 is now administratively down.

What I'm doing wrong? Is there another way to configure it?

Any help would be much appreciated.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.

Actions

This Discussion