Error: Passed Max Device Limit

Unanswered Question
Jul 8th, 2010
User Badges:

Hi,


I'm trying to get a SIP phones onto Call Manager BE.  The user in question already has a deskphone associated with his CM user account.  After a lot of troubleshoting, I managed to find this:  Error: Passed Max Device Limit


I found a discussion on here but the resolution isn't clear.


Anybody any idea??


Thanks in advance,


Neil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Thu, 07/08/2010 - 12:41
User Badges:
  • Purple, 4500 points or more

So, a couple questions:


1) Are you able to add the SIP phone or no?

2) Is this is a shared line configuration with the user's IP phone?


This error was pretty common a while back.  See http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080875c69.shtml

for details on the scenario.  Typically arises when the Max Calls / Busy Trigger threshold has been exceeded.  For example, if you are adding a 3rd-party Basic SIP device then the line level will allow you to select 1-2 calls MAX per parameter.


Hailey


Please rate helpful posts!

neilobrien Thu, 07/08/2010 - 12:50
User Badges:

as always - thanks for the reply,


So I can add the 3rd party SIP Phone, shared line with a deskphone.  If I associate the phone with a new user, it registers fine.  If I associate it with an existing user (who's also associated wih the phone on the shared line) it givrs me a 480 - Temporarily Not Available.  When I run a debug on the SIP phone (xlite) it tells me that CM returned "Error: Passed Max Device Limit".  So it would appear maybe that it's user specific, not device or line specific


thanks

David Hailey Thu, 07/08/2010 - 12:58
User Badges:
  • Purple, 4500 points or more

Try for one user DN to set the Max Calls / Busy Trigger to match on the shared DN between IP phone and 3rd-Party SIP phone to 2/2. See what happens.

neilobrien Thu, 07/08/2010 - 13:13
User Badges:

hey - tried what you suggested but no joy.  Only a handful of users need this set up so creating user accounts specifically for the SIP phones is not a big deal but it would be nice to know what the problem is?



SIP/2.0 480 Temporarily Not Available
Via: SIP/2.0/UDP 10.0.0.102:49620;branch=z9hG4bK-d8754z-543e2e1a303bd45e-1---d8754z-;rport
To: ""Neil SIP"";tag=1856941135
From: ""Neil SIP"";tag=0b569403
Call-ID: OTk2N2VmNzI4NjU3ZWMyOWJmM2Q3NDI5MTE4NTJiYTQ.
CSeq: 2 REGISTER
Date: Thu, 08 Jul 2010 20:07:48 GMT
Warning: 399 MT-CUCMBE ""Error: Passed Max Device Limit""
Content-Length: 0

David Hailey Thu, 07/08/2010 - 13:16
User Badges:
  • Purple, 4500 points or more

Another question(s):


How many DLU's are available in the licensing report on your cluster?

What is the Max Calls / Busy Trigger set to for the SIP phones when you add the shared line appearance?


Hailey

neilobrien Thu, 07/08/2010 - 13:22
User Badges:

DLU's are fine - it works with a new user.


I've set the max calls/busy trigger to 2/2 for both devices.  But I only have the problem when I associate the SIP phone with the user who already has the desk phone associated with him - I mean controlled devices in CM User Account.  It's like as if it's preventing the user from having more than one device associated??


I might just try removing the desk phone association and see if that works - I'll post back in a minute

neilobrien Thu, 07/08/2010 - 13:28
User Badges:

OK - so i removed the device that was already associated with the user but still no joy.


David Hailey Thu, 07/08/2010 - 13:57
User Badges:
  • Purple, 4500 points or more

Hmmm.  Seems odd for sure.  I'm not aware of any limitation with associating a 3rd-party SIP device to an end user...in fact, it's part of the configuration procedures.  If I get a chance, I'll see what results I get in my lab.


What version of CUCM are you running?


Hailey

neilobrien Thu, 07/08/2010 - 14:04
User Badges:

Thanks - I'll keep on looking at it as well.  I can't help but feel I'm just missing something obvious but I've been over and over it. And I'm just confusesd as to why it will work for a new user.  I will try another existing user to rule out it being an issue with just this user.


It's 7.0.1 Business Edition.

David Hailey Thu, 07/08/2010 - 14:11
User Badges:
  • Purple, 4500 points or more

Just commentary - you gotta get off of that 7.0 code. It's way too buggy. Time to upgrade to 7.1(3b)SU2 (seriously).

Sajeel145 Mon, 06/06/2011 - 23:19
User Badges:

Hello


Do you find any solution about this error?

Actions

This Discussion