Upgrading Call Manager 5.1.3.7000-5 (5.1(3)) to 7.1(5)

Unanswered Question
Jul 8th, 2010

Hello,

I have the upgrade Patch Set DVD entitled Upgrade from 5.1(3) to 7.1(5) but whether locally or remotely the Call Manager states the following when I try to access the upgrade files:

   Errors encountered.
The directory was located and searched but no valid options or upgrades were available. Note, a machine cannot be downgraded so option and upgrade files for previous releases were ignored.

The release notes state that it should work.

Any ideas? Am I missing something?

Regards,

John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Gowen Thu, 07/08/2010 - 10:13

Apologies, sort of a false alarm.

I got it to identify the files eventually.

thanks.

courtlandholder Mon, 09/20/2010 - 17:04

I am getting the same issue upgrading from 5.1(3) to 6.1(x) and I am here scratching my head and trying everything  Can you please share with me what you did to get the files identified?

Courtland

courtlandholder Mon, 09/20/2010 - 19:07

I have downloaded several pgrade files from the cisco website 6.13, 6.15 and followed the instructions on creating the disk.   also used the 6.1(2) file from the upgrade kit - cisco-ipt-k9-patch6.1.2.1000-13.tar.gz.sgn.

Courtland

Matthew Kaufman Mon, 09/20/2010 - 19:16

What is the exact version of 5.1.3 you're currently on and what version would you like to move to?  There are specific upgrade requirements and there are different files for upgrading from different version of CUCM.  Please let me know.

--Matt

Matthew Kaufman Mon, 09/20/2010 - 19:30

You will need a specific file to upgrade from your version of 5.1.3 to 6.1.5.  The reason none of your previous attempts have worked is because the file you have been trying specifically for upgrade from 5.x, cisco-ipt-k9-patch6.1.2.1000-13.tar.gz.sgn, will not work for anything above 5.1.3d.  See the Compatibility Matrix:

http://tools.cisco.com/squish/4a20F

Also, the UCSInstall files on Cisco.com will only work for upgrading from 6.0.1 and later.  If you open a TAC SR, you can request the most up to date version of 6.1.5, so long as your service contracts are in order.  Request from the engineer you speak with the files:

cisco-ipt-k9-patch6.1.5.xxxxx-y.sgn.zip_part1of2

cisco-ipt-k9-patch6.1.5.xxxxx-y.sgn.zip_part2of2

...where 'xxxxx-y' is the latest ES available, currently 6.1.5.12027-1.

Which you will need to combine into

cisco-ipt-k9-patch6.1.5.xxxxx-y.sgn.zip

This should solve your problem.

--Matt

Matthew Kaufman Mon, 09/20/2010 - 19:40

Also you will want to make sure you have an SW Feature License for 6.x when you do your upgrade to ensure you don't have issues once you have upgraded.

Let me know if this solves your problem and if you'd like you can send me a private message with your TAC SR and I will make sure the correct files are posted.

--Matt

John Gowen Tue, 09/21/2010 - 01:32

Hello,

With my issue, I had the correct upgrade files, however, I had an issue with getting the CUCM servers (Pub and 1 Sub) to recognise them.

Ultimately, one of the servers saw them via TFTP and the other did with the DVD even though the DVD drive was proved ok in both servers.

I hope this worked out for you.

Cheers,

John

Actions

This Discussion