AnyConnect client keeps crashing on Windows 7 64 bit

Unanswered Question
Jul 8th, 2010

I am using Cisco AnyConnect client v2.5 on a Windows 7 64 bit OS.  If I restart the laptop, I am able to connect with no problem.  If I disconnect for any reason and try to reconnect, I am given the error "VPN User Interface has stopped working."  At that point, I am unable to connect because as soon as the client launches and starts to connect, I am given this error.  I even tried this on a clean install of Windows 7 just to rule out any software my organization uses that could be causing a conflict and I am given the same issue.  This does work with Windows XP so that leads me to believe its all setup and configured correctly.

Also, we use CAC cards to authenticate so the only other software installed is ActivClient which according to the Cisco documentation, has been tested wtih the AnyConnect client and should work.


Below is a copy of what I am getting in the Windows log file:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Faulting application name: vpnui.exe, version: 2.5.217.0, time stamp: 0x4be22167

Faulting module name: MSVCR80.dll, version: 8.0.50727.4927, time stamp: 0x4a2752ff

Exception code: 0xc0000005

Fault offset: 0x00014500

Faulting process id: 0x304

Faulting application start time: 0x01cb1ec63acbadf5

Faulting application path: C:\Program Files (x86)\Cisco\Cisco AnyConnect VPN Client\vpnui.exe

Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll

Report Id: 23e00f50-8aba-11df-bb1e-0024e8adff77

Any help would be truely appreciated.

Thanks.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
liambreathnach Thu, 02/28/2013 - 07:51

Hi, sorry for the late response! this just happened to me today. Up till recently my workplace had only been using W7 32-bit Enterprise. Recently we added two 64-bit machines, no problems with AnyConnect or anything else. But a 3rd machine began throwing these Visual C++ 2005 related errors today.

Looking at this thread, I re-installed Activclient, but this didnt help. So I noticed a hotfix sub-folder in the ActivCard software. I ran the hotfix, and rebooted, hey presto AnyConnect was working again.

Actions

Login or Register to take actions

This Discussion

Posted July 8, 2010 at 11:35 AM
Stats:
Replies:2 Overall Rating:
Views:14789 Votes:1
Shares:0
Categories: ASA
+

Related Content