2951 PVDM amber status

Unanswered Question
Jul 8th, 2010

Hi,

We have a 2951 router running IOS c2951-universalk9-mz.SPA.151-1.T.bin that has the following pvdm modules installed :

NAME: "PVDM3 DSP DIMM with 64 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 64 Channels"
PID: PVDM3-64          , VID: V01 , SN: FOC14191CG0

NAME: "PVDM3 DSP DIMM with 64 Channels on Slot 0 SubSlot 5", DESCR: "PVDM3 DSP DIMM with 64 Channels"
PID: PVDM3-64          , VID: V01 , SN: FOC14200GHB

NAME: "PVDM3 DSP DIMM with 32 Channels on Slot 0 SubSlot 6", DESCR: "PVDM3 DSP DIMM with 32 Channels"
PID: PVDM3-32          , VID: V01 , SN: FOC141121L1

There are a total of 3 E1 interfaces installed and up and running.

When I codfigure a transcoding resource like this :

voice-card 0
dspfarm
dsp services dspfarm

sccp local GigabitEthernet0/0
sccp ccm X.X.X.X identifier 1 priority 1 version 7.0
sccp ccm X.X.X.X identifier 2 priority 2 version 7.0
sccp
!
sccp ccm group 1
bind interface GigabitEthernet0/0
associate ccm 1 priority 1
associate ccm 2 priority 2
associate profile 1 register XXXXXXXXXX
!
dspfarm profile 1 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 10
associate application SCCP
!

All is working fine and the conference is registered. When I reload the router, the PVDM in slot 2 (so the PVDM3-32) is showing an amber light.

when I shutdown the dspfarm profile 1 conference, the light turns green and stays green when I do a no shut.

A second strange behaviour we have is the following. We have configured a trunk-group on 2 of our e1 controllers. whenever we reload the router, this configuration disappears (yes the config is saved before doing the reload).

Thanks in advance for your help.

Rgds,

Jeroen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Holl Mon, 10/04/2010 - 07:15

The LED behavior is a cosmetic issue.  I actually filed that bug a few months ago.  It is tracked with this bug, and 15.1(3)T will have the fix:

CSCtg14110
PVDM LEDs may stay AMBER after reload, even though DSPs are operational

I am not aware of the trunk group issue.  If you can perhaps give more details on that, what version you are running, etc, we can possibly look into that.

Actions

This Discussion