CME 8 GUI Issue

Unanswered Question

Hi, I´ve just recently made a UCME deployment on a ISR 2911, the router is running IOS 15.0(1)M2, everything seems to be running flawlessly but the GUI.

I´ve tried to upload different GUI versions but I always get the same error when I try to access via http, a gray background full of html plain code. I´ve checked all configuration commands regarding GUI and they all seem to be correct and in place.

The UCME software pack is cme-151-1T.zip, I´ve tried two different GUI versions with no success, I know there´s a compatibility between IOS and GUI files, can anyone point me in the right direction? IOS 15.0(1)M2 -> cme-151-1T.zip -> cme GUI (version).

Thank´s in advance,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Adrian Saavedra Fri, 07/09/2010 - 06:18

Hello,

IOS 15.1(1)T or 15.0(1)XA -> CME 8.0 -> GUI 8.0.0.0

From here:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

To access the GUI, you must use Microsoft Internet Explorer 5.5 or a later version. Other browsers are not supported.

Just a comment, for administration and configuration purposes it's always better to use CLI.

Hope to help, please rate if it does.

Kind regards,

- Adrian.

Thank´s for your suggestion Adrian but I´m quite sure this is not a browser related issue. I have checked out that matrix table already with no success trying diferent GUI versions. I agree with you that CLI is a "first option" for  qualified  personal but not in this particular case,GUI is needed by our customer to give access to their staffl so they can configure their personal speed dial numbers, single number reach and minor phone tweaks, so as you may agree with me, CLI for these kind of users is not an option.

Thank´s for your comments anyway,

Actions

This Discussion