VMware Wireless Clients

Unanswered Question
Jul 9th, 2010

All wireless VMware clients are receiving the standard IP address for their physical wireless adapter, but they have to assign a static IP address to their virtual VM adapter in order for both operating systems to function properly. The wireless infrastructure is Cisco 4404's at version 6.0.196.0.

The VMware virtual adapter receives a DHCP assigned IP address and another DHCP assigned IP address for the physical wireless adapter when the client works from home using a Linksys Wireless Router.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dancampb Fri, 07/09/2010 - 08:22

This is a known issue (CSCsi90344).  The controller will only provide services, including DHCP, for mac addresses that have authenticated.  Since the VM mac address hasn't been authenticated the controller doesn't all its traffic to pass.  There does appear to be some changes in futur codes that will allow this type of setup to work.

wkamil123 Wed, 07/14/2010 - 23:56

In new release of CUWN 7.0.98 is added a 'passive clients' feature which help you in your problem.

But it's only supported on WLC series 2100 and 5500.

What series Cisco AP do you have?

Kamil

jshemanski Thu, 07/15/2010 - 07:17

Kamil - I have a similar problem trying to use a wet200 wireless bridge with 5500 controllers. Running AIR-LAP1142N-A-K9 AP's. Do you think upgrading the controllers to 7.0.98 and using passive mode client will allow multiple clients connected to wet200 the ability to authenticate and function?

thanks ,

John

kfox Thu, 07/15/2010 - 07:21

It's worth a try. I just received a new 4402 that I can test with.

Thanks

Vinay Sharma Sun, 05/29/2011 - 07:32

Hi,

Please mark the Question as Answered if the provided information is correct and issue is fixed.

thanks,
Vinay

wkamil123 Thu, 07/15/2010 - 07:49

Hi John,

The new CUWN release do not support Linksys and OEM bridges. The WLC support only Cisco AP in bridge mode (WGB).

So, if you want to use WET200 as a bridge you have two options.

1. Change your AP 1142 from local to HREAP mode.

2. Use passive clients mode on dedicated WLAN but it's works when the host  is behind a bridge and have IP address from DHCP server.

     All traffic from host are go through WLC when gets IP from DHCP server and the controller know about ARP's.

If the host has a static IP address then it doesn't works.

http://www.cisco.com/en/US/partner/docs/wireless/controller/7.0/configuration/guide/c70wlan.html#wp1391015

Upgrade your controller because in new software are added new features and many cases are resolved.

Kamil

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode