3750G-48TS - Issue with SFP ports 49 / 50

Unanswered Question
Jul 9th, 2010

Hello everyone!

     This issue is driving me nuts.... I have even been talking with CCIEs on this and no luck. My next step is to initiate a TAC but was hoping someone on here could help or has seen my issue.

We have 4 brand new 3750G switches and out of the box with no config on them. I plug in the new SFPs (GLC-SX-MM) into ports 49 and 50 and cannot get anything to link with them. I use the same SFPs in ports 51 and 52 and everything links just fine. I tried a loop back test by plugging the fiber cable ends into ports on the same switch and no dice. Of course the loopback works between 51 and 52, but nothing, not even an orange light on 49 and 50.

Anyone seen this?

Fiber cables are 50um MM and I have tried the 62.5 um MM with no success either.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Nagaraja Thanthry Fri, 07/09/2010 - 07:52


Looks like you have a bad batch of switches. I would suggest you go back to

your reseller and have them replace the switches.



edvalasek Fri, 07/09/2010 - 07:56

Yeah, we thought that too, but was sent a new one tested at the reseller's lab. They

said it all checked out.... I just discovered what I believe is the source of the problem!

We bought all brand new GLC-SX-MM for these switches. We just tried an older version of the GLC-SX-MM and it works in 49 and 50! It seems only the newer GLC-SX-MM will work in ports 51 / 52 which is the strangest thing I have ever seen..... The older GLC-SX-MM works in all ports fine. Hmmmm....




This Discussion