Quality Manager - Moving to a new server

Answered Question

I just moved our Quality Manager to a new server by making an acronis image.  The image was taken 2 weeks before I could get the new server into production so I had to copy all audio calls from the old server to the new server.  I the application is working fine and calls are being recorded.  However I do not see any unscored calls older than the day I put the new server into production.  I also do not have any of the scored calls from the time I did the image to the present time.


I backed up the database (SQMDB) on the old server and restored it to the new server.


Is there another database or more files I need to copy over to get the scored and unscored calls?


Thanks

David

Correct Answer by Aaron Harrison about 6 years 7 months ago

Hi


There is the SQMDB, plus a couple of other DBs that are apparently just reporting related data (i.e. static).


In addition there is an LDAP directory - you can use the 'bars' program to back it up... details are in the 'installation' guide for your version.


If you've got a gap in your system and have new recorded files building up, it may be difficult to merge in the missing data... you may just have to swallow that gap....


Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Fri, 07/09/2010 - 10:08

Hi


There is the SQMDB, plus a couple of other DBs that are apparently just reporting related data (i.e. static).


In addition there is an LDAP directory - you can use the 'bars' program to back it up... details are in the 'installation' guide for your version.


If you've got a gap in your system and have new recorded files building up, it may be difficult to merge in the missing data... you may just have to swallow that gap....


Aaron

You are correct. "If you've got a gap in your system and have new recorded files building up, it may be difficult to merge in the missing data... you may just have to swallow that gap...." 


I guess I messed up on the restore somehow and I actually did not restore when I thought it did.  After talking to tech support, I got the same answer.


Thanks for replying.

Aaron Harrison Fri, 07/09/2010 - 12:37

Hmm.. yeah, sorry to be the bearer of bad news... thanks for the rating anyway :-)

Actions

This Discussion