Ganesh Hariharan Sun, 07/11/2010 - 02:15
Does CSACS 4.2.0-124 or ACS 4.2.1 support remote agent on 2008 R2 64bit OS?

Hi Rajesh,


Cisco Acs 4.2.x doesn't support all newer versions of Windows 2008. It only supports the below listed version.


Supported Operating Systems section


--Windows Server 2008, Standard Edition

--Windows Server 2008, Enterprise Edition

--Japanese Windows Server 2008, Standard Edition, Service Pack 2

--Japanese Windows Server 2008, Enterprise Edition, Service Pack 2


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

Actions

This Discussion