Adding Multiple group to end-users fail when using end-user account

Unanswered Question
Jul 9th, 2010

When an enduser (Admin rights) adds multiple groups to another enduser, UCM returns the following error: (Update failed. java.sql.SQLException: Could not position within a table (informix.enduser))

When an application user (Similar privs) adds the same groups to an enduser, the end result is successful.

We have multiple clusters and multiple tiers of users who access UCM and we do not want to create application user accounts for every instance.

Has any one experienced a similar issue with UCM 6.1.3.

Best regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rfallara Fri, 07/09/2010 - 18:39

Is the user that you are currently logged in as making the changes being affected by the group change (is your current user's permissions changing by this update)? I have seen this problem before when I tried to change the group memberships of my end user account, it wouldn't let me, so I logged in as a differnet user like the application administrator then applied the changes and it went through.

tkrisher193 Mon, 07/12/2010 - 07:11

I tried it two different ways. One with the Super User group (adding lower level groups to users) and the second was with a user with equal permissions. Both failed except if the account being used to make the changes was a an application user account.


This Discussion